Menu

Compatibilité Mac/logiciels adobe [Résolu]

Messages postés
899
Date d'inscription
jeudi 25 novembre 2010
Dernière intervention
22 janvier 2019
-
Bonjour,

Quelle est la version la plus récente des logiciels adobe (CC de préférence) que je peux installer sur un MacBook Pro version 10.9.5

indesign CC 2019 nécessite la version 10.12 ou ultérieure mais y a t'il une version CC que je peux installer ?


Merci d'avance

Configuration: Macintosh
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
36299
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
22 janvier 2019
10709
1
Merci
Bonjour


Selon cette page, pour OS X 10.9, c'est la version InDesign 2015 qui est la version maximum possible:
https://helpx.adobe.com/fr/indesign/system-requirements/earlier-versions.html

Cela dit, un Mac qui sait faire tourner OS X 10.9, sait également faire tourner au moins OS X 10.11... et peut-être même plus; selon le modèle de Mac exact. Alors pourquoi rester sous 10.9 ?? OS X 10.9 est plus lourd que 10.11 et ce que 10.9 peut utiliser, 10.11 le peut aussi.

Cordialement.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 58185 internautes nous ont dit merci ce mois-ci

nourchannousa
Messages postés
899
Date d'inscription
jeudi 25 novembre 2010
Dernière intervention
22 janvier 2019
64 -
Bonjour,
Merci pour tout

Il faut aller chez un revendeur Apple agréé et faire cette mise à jour, et ça sera comme un formatage, installation d'un nouveau système? il y a aussi les CD d'installation de mon imprimante, mon scanner...que je ne retrouve plus donc je ne pourrais plus les utiliser

En plus je redoute les mise à jour avec Apple (j'ai perdu le wifi avec mon premier iPhone et il m'ont dit qu'il ne peuvent plus le réparer que ça sera au prix d'un nouvel iPhone et la mise à jour de mon deuxième iPhone a mis la batterie KO
Bon, je ne sais pas ce n'est peut être pas la même chose (téléphone/laptop), si?

(et à vrai dire je suis fauché à cause des traitements médicaux, enfin une longue histoire)
*_Francis_*
Messages postés
36299
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
22 janvier 2019
10709 -
Bonjour,

Pour passer de OS X 10.9 vers 10.11, il n'est pas nécessaire de faire un formatage. Il suffit de télécharger OS X 10.11 depuis App Store, (gratuit), puis de lancer la mise à jour.

Pour les pilotes de scanner ou imprimante, il faut effectivement vérifier sur le site du fabricant si les pilotes existent. En principe ce qui fonctionne sous 10.9 fonctionne sous 10.11 - je n'avais constaté strictement aucun blocage à ce niveau. Souvent c'est même l'inverse, certaines mises à jour d'applications ou pilotes exigent d'être au moins sous 10.11

J'ai eu un seul problème avec une imprimante multifonctions : mon ancienne Canon MP810. Les derniers pilotes disponibles pour cette dernière sont prévus pour Mac OS X 10.7, mais restaient parfaitement opérationnels jusqu'à la version OS X 10.12 (Sierra). Ce n'est qu'avec OS X 10.13 que la fonction scanner n'était plus utilisable. (L'impression était toujours opérationnelle). J'avais donc conservé OS X 10.12 - puis cette imprimante a complètement lâché, (elle avait 10 ans), et j'ai du la remplacer. Je suis alors passé sous OS X 10.13

Ce que tu pourrais faire, si tu disposes d'un disque externe, c'est cloner ton disque interne dessus, avec la version gratuite de SuperDuper, puis démarrer le Mac depuis ce disque externe, et ensuite y installer OS X 10.11 et tester ton imprimante et tes applications après un démarrage depuis ce disque externe.

El Capitan est disponible ici :
https://itunes.apple.com/app/os-x-el-capitan/id1147835434?mt=12

SuperDuper, c'est ici :
https://www.shirt-pocket.com/SuperDuper/SuperDuperDescription.html

Pour ce qui t'es arrivé avec l'iPhone, ce n'est pas possible. Ton revendeur ne t'a pas dis la vérité. Une mise à jour d'iOS ne peut en aucun cas supprimer la fonction WIFI.

Cordialement.
Commenter la réponse de *_Francis_*