Menu

Lecture vidéo plein écran

Messages postés
48
Date d'inscription
samedi 14 novembre 2009
Dernière intervention
11 janvier 2019
-
Bonjour,

Hier j'ai eu une MaJ W10 et depuis Chrome ne veux plus me lire les vidéos en plein écran. Le mode cinéma marche c'est tout.
J'ai fais le tour de pas mal de forums mais rien n'y fait.
F11 agrandit la page mais pas uniquement la vidéo.
J'ai essayer en désactivant l'accélération sur Chrome, rien de plus.
J'ai vu aussi de désactiver l'accélération de flash en faisant clic droit sur la vidéo, le soucis c'est que le clic droit ne me donne jamais de fenêtre pour flash.
Si quelqu'un avait la solution merci parce que le centre d'aide de Chrome ne répond jamais.

Cordialement.

Configuration: Windows 10/ Chrome 71.0.3578.98
Afficher la suite 

Votre réponse

4 réponses

Messages postés
10562
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
19 janvier 2019
2764
0
Merci
Bonjour,

Nettoies le cache et les cookies comme ceci

Assure toi d 'avoir la dernière version de Chrome

Flash Player la dernière version est ici

Si tu as un bloqueur de pub désactive le temporairement

Si pas mieux:
Passe ResetBrowser .
Cela te feras le ménage du navigateur comme par exemple supprimer des extensions obsolètes.

Sauvegarde tes favoris par prudence
Exporter les favoris de Chrome ici

Donne la version de Windows 10 installée
Clique droit sur le bouton Démarrer puis Exécuter
Tape → Winver
Note la version dans ton prochain message
La dernière est 1809.

il est possible que Windows Update à installé un pilote générique de ta carte graphique d’où le problème
d 'affichage.
2 solutions pour y remédier
a) Rends toi sur le site constructeur
b) Vérifie avec Mes Drivers
Dans les 2 cas prends la version certifiée WHQL si on te le propose.


A+
Commenter la réponse de pistouri
Messages postés
10562
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
19 janvier 2019
2764
0
Merci
le centre d'aide de Chrome ne répond jamais
Faut parfois être patient avec le service Google.
Commenter la réponse de pistouri
Messages postés
48
Date d'inscription
samedi 14 novembre 2009
Dernière intervention
11 janvier 2019
0
Merci
Je te remercie de ton retour.
Car ce matin, miracle ! Ça marche.
Pour qui pour quoi ? Aucune idée, ça fait 2 jours que je suis dessus en ayant tenter pas mal de trucs et rien ne fonctionnait.
Je garde quand même tes conseils car c'est on jamais, ce soir peut être que cela ne marchera plus.
Ah ! les joies de l'informatique.

Cordialement.
Commenter la réponse de ptilupus
Messages postés
10562
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
19 janvier 2019
2764
0
Merci
Avais tu redémarrer le PC lorsque la mise à jour a était installée ?
Parfois faut 2 redémarrages.

Commenter la réponse de pistouri