Menu

Mon ordi plante au démarrage [Résolu]

Messages postés
18
Date d'inscription
samedi 16 janvier 2016
Dernière intervention
10 janvier 2019
- - Dernière réponse : Malekal_morte-
Messages postés
162041
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
23 janvier 2019
- 10 janv. 2019 à 20:28
Bonjour

Depuis deux jours mon ordi m'affiche ce blue screen des le démarrage: (erreur: inaccessible boot device)


Bon alors voila ce qui c'est passer:
Premièrement il démarre normalement mais je remarque que le Bluetooth ne fonctionne pas. Son icône (et d'autres il m'a semble) on carrément disparu du panneau de notification. Je tente vaguement de régler le problème (je ne pense pas avoir fait de fausse manip), puis je me dit que redémarrer mon ordinateur pourrait aider, mais il n'a jamais redémarrer :/

La réparation automatique ne fonctionne pas et le journal indique:
Cause initiale trouvée : 
---------------------------
Le fichier critique de démarrage e:\boot\resources\custom\bootres.dll est endommagé.

Action de réparation : Réparation de fichier
Résultat : Échec de l’opération. Code d’erreur = 0x2
Durée = 5828 ms


J'ai tenter la restauration du système mais j’obtiens un écran d'erreur:


Voila, j'ai aussi tenter de rétrograder vers une version précédente de Windows: message d'erreur. L'ordinateur ne veut même pas démarrer en mode sans échec alors je sais plus trop quoi tenter, si vous avez des idées,
Merci
Afficher la suite 

Votre réponse

2 réponses

Messages postés
162041
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
23 janvier 2019
20858
0
Merci
Salut,


Tu n'as rien touché dans le BIOS notamment des paramètres SATA comme AHCI ?

On peut tenter de réparer sinon il faudra réinstaller Windows 10.
Commence par ces commandes depuis l'invite de commandes :
  • tape diskpart et entrée

Donne le résultat des commandes suivantes :

list disk
sel disk 0
list partition
list volume
exit


Prends le résultat en photo et donne le résultat en capture d'écran.

et donner le résultat de la commande :
bcdedit /v


Prends le résultat en photo et donne le résultat en capture d'écran.





Raykutan
Messages postés
18
Date d'inscription
samedi 16 janvier 2016
Dernière intervention
10 janvier 2019
-
Merci pour ta réponse

Voila les résultats des commandes:
Commenter la réponse de Malekal_morte-
Messages postés
162041
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
23 janvier 2019
20858
0
Merci
Tu n'as rien touché dans le BIOS notamment des paramètres SATA comme AHCI ?

Réinitialise les paramètres du BIOS : https://www.malekal.com/reinitialiser-parametres-bios-defaut/
Essaye de trouver le paramètre pour voir.

et si rien ne fonctionne, il faudra réinstaller Windows 10.

Raykutan
Messages postés
18
Date d'inscription
samedi 16 janvier 2016
Dernière intervention
10 janvier 2019
-
Justement j'ai essayer de réinitialiser le bios mais ça n'a rien fait. (je ne sait pas ce qu'est SATA ni AHCI )

Bon si il faut réinstaller Windows je le ferai,
Merci quand même
Malekal_morte-
Messages postés
162041
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
23 janvier 2019
20858 > Raykutan
Messages postés
18
Date d'inscription
samedi 16 janvier 2016
Dernière intervention
10 janvier 2019
-
Depuis l'invite de commandes, essaye cette commande :

bcdboot D:\Windows /l fr-fr

relance l'ordinateur.
mais normalement, ça ne doit pas résoudre le problème.

Essaye de trouver le paramètre SATA pour s'assurer qu'il soit bien en AHCI.

Pour réinstaller Windows 10, tu relances la clé et tu vas sur installer Windows 10.
Toutes les étapes sont indiquées sur ce tuto : comment installer Windows 10
  • Laisse toi guider pour installer Windows 10.
  • Choisis personnaliser (pas mise à niveau)
  • Durant la phase des partitions, sélectionne la partition principale et clic sur suivant.
  • L'installeur va te dire que Windows est déjà présent et propose de le déplacer.
  • Suis la procédure d'installation de Windows à l'aide du tutoriel plus haut.


Surtout ne formate pas.

Tes données utilisateurs seront copiées dans le dossier Windows.old.

Une fois Windows installé, je te conseille de suivre ces conseils pour bien configurer et utiliser Windows : Conseils après réinstallation de Windows.
Raykutan
Messages postés
18
Date d'inscription
samedi 16 janvier 2016
Dernière intervention
10 janvier 2019
-
Bien j'essayerai ça ce soir lorsque je rentrerai chez moi
Raykutan
Messages postés
18
Date d'inscription
samedi 16 janvier 2016
Dernière intervention
10 janvier 2019
-
La commande "bcdboot D:\Windows /l fr-fr" me renvoie:
BFSVC Error: Could not open the BDC template store. Status = [c000000f]
.

Le paramètre SATA est bien sur AHCI

Bon, je crois que je n'ai plus qu'à réinstaller Windows
Malekal_morte-
Messages postés
162041
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
23 janvier 2019
20858 > Raykutan
Messages postés
18
Date d'inscription
samedi 16 janvier 2016
Dernière intervention
10 janvier 2019
-
Je crois que c'est le mieux oui en espérant que ce ne soit pas un problème de disque.
Commenter la réponse de Malekal_morte-