Menu

COMMENT CUMULER LES FONCTION SI DANS EXCEL

Messages postés
1
Date d'inscription
mercredi 9 janvier 2019
Dernière intervention
9 janvier 2019
- - Dernière réponse : Luronco27
Messages postés
17
Date d'inscription
mercredi 20 décembre 2017
Dernière intervention
10 janvier 2019
- 9 janv. 2019 à 02:07
Bonsoir je m’appel Gregory Calixte , c’est la première fois que je crée un message , alors voilà je dois sur Excel crée un menu déroulant je sais faire , et sur chaque valeur du menu déroulant lorsque l’on en sélectionne 1 un chiffre dois apparaître automatique pour chacune des valeurs sur la même case j’ai bien essayer de faire la fonction comme cela =SI(D9=«"chaussure";1;"") ;SI

répète pour n’avoir que des valeurs vrais mais sans succès , j’ai essayer avec la fonction , recherche et tableau dynamique sans succès

Ça fais 3 jours je potasse dessus HELP !
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
17
Date d'inscription
mercredi 20 décembre 2017
Dernière intervention
10 janvier 2019
1
1
Merci
Bonjour,
J'espere t'avoir bien saisi, et bien le cumul de si c'est du genre:
si(a1=banane;1;si(a1=biscuit;2;si(a1=bonbon;3;4))) cad si a1 contient "banane";afficher 1, sinon si a1 contient biscuit;3....... et tu fermes avec un nb de parentheses egal au nb de si
Pour plus d'infos sur les fonctions basiques tu peux consulter office support sur google.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 55824 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Luronco27