Menu

Formule peut-être simple ? [Résolu]

Messages postés
39
Date d'inscription
samedi 27 avril 2013
Dernière intervention
19 janvier 2019
- - Dernière réponse : gigipong
Messages postés
39
Date d'inscription
samedi 27 avril 2013
Dernière intervention
19 janvier 2019
- 19 janv. 2019 à 12:13
Bonjour,

je cherche encore une fois un peu d'aide pour une formule qui est peut-être simple ...

dans une cellule, je mets 5 ou 6.
je voudrais que dans la cellule à droite, il y ait l'inverse.

en clair, si je mets 5, cellule d'à côté apparaît 6.
et l'inverse, si je mets 6 au lieu de 5, à côté il y a 5.

merci de votre aide.

cordialement

Gigipong
Afficher la suite 

Votre réponse

2 réponses

Messages postés
3498
Date d'inscription
jeudi 6 août 2009
Dernière intervention
8 janvier 2019
1130
0
Merci
Bonjour, si tu n'as que 5 et 6 à utiliser, dans la cellule A1 par exemple 5, en B1 tu devras insérer la formule suivante : =si(a1=5;6;5)
gigipong
Messages postés
39
Date d'inscription
samedi 27 avril 2013
Dernière intervention
19 janvier 2019
-
Bonjour,
merci de cette réponse rapide.
juste une précision en demandant de m'excuser de l'oubli, si je ne mets rien en A1, il ne doit rien y avoir en B1.
PHILOU10120
Messages postés
5200
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
19 janvier 2019
764 -
=si(A1="";"";si(a1=5;6;5))
Commenter la réponse de tyranausor
Messages postés
15612
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
23 janvier 2019
3579
0
Merci
Bonjour
=SI(OU(B2=5;B2=6);SI(B2=5;6;5);"")
gigipong
Messages postés
39
Date d'inscription
samedi 27 avril 2013
Dernière intervention
19 janvier 2019
-
Bonjour Michel et un grand merci, ça marche.
Commenter la réponse de michel_m