Menu

Sony Vegas Pro 14 bug de rendu

Messages postés
1
Date d'inscription
mardi 8 janvier 2019
Dernière intervention
8 janvier 2019
- - Dernière réponse : GrowthHackingFrance
Messages postés
40
Date d'inscription
mercredi 2 janvier 2019
Dernière intervention
11 janvier 2019
- 9 janv. 2019 à 10:35
Bonsoir,

Je viens demander mon aide ici car je n'ai trouvé aucun forum répondant à mon problème,
En ce moment Sony vegas pro 14 me fait un bug de rendu assez spécial, après le rendu quand j'ai affecter des effets à certains clips (+ S_Shake que les autres) pendant la lecture de mon fichier j'aperçois des bug c'est à dire que au bout d'un moment un clips vas freeze mais continuer de faire tourner la vidéo tout en appliquant les effets au bon moments mais le clip freeze et il y a un arrêt sur image ce qui est problématique j'ai fait plusieurs test et je confirme que c'est bien à cause de l'effets que j'applique mais après ce freeze la vidéo continue de lire les autres clips normalement puis refait le bug a chaque clips ou j'ai mis un effets, j'ai essayer plusieurs méthodes sur internet comme désactiver l’accélération du CPU de la carte graphique, désactiver le Multi-core et réinitialiser le logiciel et meme mettre une sauvegarde antérieur et malgrès tout cela ne fonctionne pas.

Cela fait déjà 5 semaines que j'ai aperçu ce problème et aucun éléments déclencheurs que j'ai aperçu
Afficher la suite 

Votre réponse

1 réponse

Messages postés
40
Date d'inscription
mercredi 2 janvier 2019
Dernière intervention
11 janvier 2019
6
0
Merci
Bonjour. Votre version de Vegas est-elle officielle ?
Commenter la réponse de GrowthHackingFrance