Menu

Plus de son sur pc portable [Résolu]

Messages postés
226
Date d'inscription
jeudi 7 janvier 2016
Dernière intervention
21 janvier 2019
- - Dernière réponse : papageno33
Messages postés
226
Date d'inscription
jeudi 7 janvier 2016
Dernière intervention
21 janvier 2019
- 10 janv. 2019 à 18:31
bonjour, je n'ai plus de son sur mon pc Asus X 205 TA, petite croix rouge allumée à côté du HP dans barre de taches ! Que faire ? Merci
Afficher la suite 

Votre réponse

4 réponses

Messages postés
14217
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
23 janvier 2019
1789
0
Merci
Bonjour,

C'est un EeeBook... très peu de performances.

Et la version de windows, c'est quoi..? c'était 8.1 au départ.

-- Tu as peut etre coupé le son en appuyant sur la touche du clavier avec le petit Haut-Parleur (Fn+F10)
-- sinon, clic droit sur ce petit Haut-parleur...===>Périphérique de Lecture... et cherche là dedans, tu devrais en avoir un qui est par défaut (le V vert) voir: == configurer et == Propriété.

-- Tu as peut etre installé une application qui prend le controle des sorties Audio..??
papageno33
Messages postés
226
Date d'inscription
jeudi 7 janvier 2016
Dernière intervention
21 janvier 2019
1 -
merci pour ton aide, j'ai essayé FN +f10 ou F11 rien y fait j'ai cliqué DR sur le HP et j'ai résoudre les problèmes, Son et configuration HP quand je clique dessus, fenêtre qui me dit " désactivé" ce que je savais mais on ne le dit pas comment le ré activer ! une nouvelle appli, non je ne vois pas j'ai installer Skype avec l'espoir de réglages "audio vidéo" mais je ne trouve pas cette rubrique.
Commenter la réponse de jeannets
Messages postés
79872
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 janvier 2019
9842
0
Merci
Bonjour,

Essaie ce pilote -->> Intel Baytrail <<--
Dézippe-le
Lance le setup.exe



papageno33
Messages postés
226
Date d'inscription
jeudi 7 janvier 2016
Dernière intervention
21 janvier 2019
1 -
que je ne fasse pas comme il faut, peut être mais je crois surtout ne pas "tomber" sur la bonne page je vais ré essayer. dezipzr ça veut dire dossier compressé, ce qui n'a pas été mon cas
jeannets
Messages postés
14217
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
23 janvier 2019
1789 -
Si, le PC te lélécharge un fichier ZIP au départ
Chipset_Intel_Baytrail_X205TA_Win10_32_VER112.zip
, tu ne t'en rends peut etre pas compte selon ta version de Windows. Mais il faut le décompresser dans un autre dossier et utiliser uniquement les fichiers décompressés... et ne pas cliquer directement sur le fichier setup du fichier compressé...
J'ajouterais même qu'il faudrait le faire "en tant q'administrateur"
papageno33
Messages postés
226
Date d'inscription
jeudi 7 janvier 2016
Dernière intervention
21 janvier 2019
1 -
j'ai un copier coller du chipset au dessus et j’ai trouvé le site Intel qui a reconnu mon pc je fais une mise a jour et après inch allha je te tiens au courant !
papageno33
Messages postés
226
Date d'inscription
jeudi 7 janvier 2016
Dernière intervention
21 janvier 2019
1 -
mise à jour totale faite toujours pas de son. "fenêtre "pas de périphérique sortie son trouvé " dans Son comprend pas !
jeannets
Messages postés
14217
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
23 janvier 2019
1789 -
Je crois que ta version de windows a été modifié... et passée en Windows 10...?? qui ne reconnais pas tous les périphériques existant,surtout s'ils ne sont pas reconnus par Microsoft... Windows Update.

Tu ne semble pas décidé à utiliser le pilote de @Kaneagle et ce que je t'ai expliqué à mon post N°8, préférant aller voir chez Intel.. ???
Tu peux aussi aller sur le site https://www.driverscloud.com/ Démarrer la détection de ton PC et logiquement, il devrait te trouver ton fameux driver... te le proposer et tu l'installerai.
Commenter la réponse de kaneagle
Messages postés
79872
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 janvier 2019
9842
0
Merci
Télécharge et installe --> 7Zip

Essaie celui-ci --> Chipset

Fais clic droit sur --> Chipset_Intel_SOCPackage......zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Chipset_Intel_SOCPackage......\"

Va dans le dossier du pilote dézippé --> Chipset_Intel_SOCPackage......
Lance le setup.exe

papageno33
Messages postés
226
Date d'inscription
jeudi 7 janvier 2016
Dernière intervention
21 janvier 2019
1 -
bon, j"ai essayé tout ça et pas de résultat j'abandonne merci pour ton aide bye
Commenter la réponse de kaneagle
Messages postés
79872
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 janvier 2019
9842
0
Merci
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

As-tu une alerte concernant un périphérique ?
Si oui, donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

papageno33
Messages postés
226
Date d'inscription
jeudi 7 janvier 2016
Dernière intervention
21 janvier 2019
1 -
Merci, j'ai réussi à récupérer le son en revenant au Windows 10 antérieur, il semble que ce soit la mise à jour de Windows qui ai fait cette M...... Au plaisir.
jeannets
Messages postés
14217
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
23 janvier 2019
1789 -
Hé oui, les fameuses mises à jour de win 10 et le matériel rejeté par Mic Soft...

Ce serait bien de relever et enregistrer tes drivers du son... ça recommencera..
papageno33
Messages postés
226
Date d'inscription
jeudi 7 janvier 2016
Dernière intervention
21 janvier 2019
1 -
çà, il me faudrait savoir le faire Merci
Commenter la réponse de kaneagle