Menu

Version itunes nécessaire pour iphone SE

- - Dernière réponse : HelpiOS
Messages postés
4277
Date d'inscription
vendredi 30 octobre 2015
Statut
Contributeur
Dernière intervention
20 janvier 2019
- 6 janv. 2019 à 22:32
Bonjour,
j ai un iphone SE qui bogue bcp et on me demande de le renitialiser depuis itunes ..quelles est la version nécessaire svp ?

Merci

Pascal



Configuration: Windows / Firefox 64.0
Afficher la suite 

Votre réponse

1 réponse

Messages postés
4277
Date d'inscription
vendredi 30 octobre 2015
Statut
Contributeur
Dernière intervention
20 janvier 2019
1115
0
Merci
Bonjour,

La dernière version d'iTunes est recommandée. Pour vérifier si des mises à jour sont disponibles, ouvrez iTunes, dans le menu cliquez sur Aide et sélectionnez Rechercher les mises à jour.
Commenter la réponse de HelpiOS