Menu

GTA V : Gros freezes incessants

- - Dernière réponse : FeLynX
Messages postés
7581
Date d'inscription
mercredi 13 août 2008
Statut
Modérateur
Dernière intervention
17 janvier 2019
- 6 janv. 2019 à 19:33
Bonjour j'ai récemment acheté GTA V, mais impossible d'y jouer, j'ai des "freezes" de plusieurs secondes sur le menu et en jeu. L'image et même le son se coupe toutes les 2 secondes.

Ma config :

Windows 8.1

Intel Core i5 3450 (3.1 GHz)

8Go DDR3 de ram

Nvidia GTX 1050Ti


(J'ai à priori la configuration requise bien que le processeur soit un peu vieux)

Merci d'avance
Afficher la suite 

Votre réponse

2 réponses

Messages postés
579
Date d'inscription
dimanche 6 avril 2014
Dernière intervention
16 janvier 2019
313
0
Merci
Bonjour, j'avais à peu près le même problème avec cette config :
Windows 10
Intel Core i5-7300HQ (2,5 GHz - 3,5 GHz en turbo)
6 Go DDR4 (2133 MHz) de ram
Nvidia GTX 1050Ti (2 Go)

Depuis, j'ai 12 Go de ram (DDR4 2400 MHz) et il n'y a plus aucun freeze.

Peut-être qu'il n'y a pas assez de ram mais ça me paraît bizarre parce que 8 Go ça devrait suffire normalement. Il y a quelque chose d'autre d'ouvert pendant que vous jouez ?
Non j’ai bien fermé tous les programmes au lancement du jeu. Et pourtant mon gestionnaire des taches indiquent que seulement 70% de la memoire RAM est utilisé quand je joue
Commenter la réponse de Jean20B
Messages postés
7581
Date d'inscription
mercredi 13 août 2008
Statut
Modérateur
Dernière intervention
17 janvier 2019
1368
0
Merci
Salut, l'ensemble de tes pilotes sont-ils à jour, en particulier celui de la carte graphique ? Le système est-il propre ? Pas de problème de température ?
Cette configuration est très bien pour GTA 5. Ce jeu date quand même de 2013 pour rappel.
Mais avant de lancer le jeu, je m'assure d'être à moins de 30% de RAM utilisée
FeLynX
Messages postés
7581
Date d'inscription
mercredi 13 août 2008
Statut
Modérateur
Dernière intervention
17 janvier 2019
1368 > Pudi -
80% de 8 Gb de RAM utilisé sans rien faire tourner, c'est énorme. Peut être un jeu qui reste en cache dans la mémoire après fermeture. 30% c'est déjà mieux mais pas parfait. Dans l'onglet processus du gestionnaire des tâches, tu vois les applications qui sont les plus gourmandes au moment où ça grimpe à 80%. Tu peux aussi voir ce que ça donne en jeu (en fenêtré).
Alors justement dans le gestionnaire des tâches, si j'additionne moi même la consommation de RAM des processus d’arrière plan (visibles) on dépasse guère les 500Mo. Ce qui est très différent de 30% ou même 80% de 8Go.
Soit un problème de processus invisible, soit une mauvaise gestion de la mémoire ? Je ne sais pas...
FeLynX
Messages postés
7581
Date d'inscription
mercredi 13 août 2008
Statut
Modérateur
Dernière intervention
17 janvier 2019
1368 > Pudi -
ça ne se calcule pas vraiment en additionnant mais ça permet surtout de voir ce qui consomme le plus à un instant T et l'influence sur le système. Tu peux faire un tour sur Driverscloud pour vérifier la mise à jour de tous tes pilotes. Sinon, vérifier que CPU et GPU montent aux bonnes fréquences dans l'onglet "sensors" de GPU-Z et CPU-Z (le jeu doit être affiché en fenêtré). Elles doivent rester à peu près stables. Quant aux températures, une GTX1050Ti monte autour de 60°C à pleine charge. Sûrement un peu plus pour le Core i5.
Cependant, pour revenir à mon jeu, je ne pense pas qu'il s'agisse d'un problème matériel. Mais plutôt à un softwear ou pilote qui déconne.
Commenter la réponse de FeLynX