Menu

PB Avec DEFRAG WIN7 [Résolu]

Messages postés
195
Date d'inscription
mardi 27 mars 2012
Dernière intervention
6 janvier 2019
- - Dernière réponse : Malekal_morte-
Messages postés
162070
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
23 janvier 2019
- 6 janv. 2019 à 18:14
Bonjour à vous tous
Avant de cloner un disk HDD sur un SSD je dois désactiver la défragmentation automatique (car inutile sur le SSD). Mais il m'est impossible d'accéder au paramétrage voir ci dessous:

Je clique sur supprimer les paramètres et rien ne se passe ?
Si je lance la commande C:\Windows\Système32>defrag c: /a /u la défragmentation fonctionne bien.
J'ai également vérifié le registre et j'ai bien %systemroot%\system32\dfrgui.exe
SVP comment puis-je savoir quel est le PRG qui m’empêche d'accéder à la défragmentation WIN7.
Dans msconfig je n'ai rien trouvé de bien particulier au démarrage.

En vous remerciant par avance pour votre aide; je vous souhaite une bonne fin de journée.
DUME06
Afficher la suite 

Votre réponse

1 réponse

Messages postés
162070
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
23 janvier 2019
20872
0
Merci
Salut,

Tu peux désactiver la tâche planifiée de la défragmentation, voir : https://www.malekal.com/desactiver-defragmentation-windows/
Mais cela va désactiver la défragmentation pour tous les lecteurs.
Malekal_morte-
Messages postés
162070
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
23 janvier 2019
20872 > DUME06
Messages postés
195
Date d'inscription
mardi 27 mars 2012
Dernière intervention
6 janvier 2019
-
Il semble y avoir un programme qui a pris le pas sur le défragmenteur de Windows.
Peut-être Norton.
Donc je pense qu'il ne tourne pas.

Note pour Autorun, il faut cliquer sur le menu Outil et décocher "Hide Microsoft Entries", pareil pour Windows Entries.
Ensuite dans filter, tape defrag (sans accent).
DUME06
Messages postés
195
Date d'inscription
mardi 27 mars 2012
Dernière intervention
6 janvier 2019
7 -
merci MALEKAL
Je ne retrouve 'DEFRAG' que dans le registre.... et apparement il ne fonctionne pas.

De ce fait si je clone le disque sur le SSD ; je ne devrai pas avoir de pb avec la défragmentation WIN7 ???
Je te renouvelle mes remerciements et te souhaite une bonne fin de journée
bien amicalement
DUME06
Malekal_morte-
Messages postés
162070
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
23 janvier 2019
20872 > DUME06
Messages postés
195
Date d'inscription
mardi 27 mars 2012
Dernière intervention
6 janvier 2019
-
ok donc plus actif.
DUME06
Messages postés
195
Date d'inscription
mardi 27 mars 2012
Dernière intervention
6 janvier 2019
7 -
Encore mille fois merci pour ta bienveillance et ta serviabilité.
Je vais donc passer au clonage avec AOMEI (très bien expliqué dans ton Tuto) et j'espère que mon ami n'aura pas de problème par la suite sur le ssd avec son antivirus NORTON.
Je te souhaite une bonne soirée.
Bien amicalement
DUME06
Malekal_morte-
Messages postés
162070
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
23 janvier 2019
20872 > DUME06
Messages postés
195
Date d'inscription
mardi 27 mars 2012
Dernière intervention
6 janvier 2019
-
de rien et bon courage !
Commenter la réponse de Malekal_morte-