Menu

Barre de son + caisson de basse bluetooth LTC - Son qui stop régulièrement

-
Bonjour à tous,

J'ai eu ce Noël un petit kit barre de son + caisson de basse ltc
Le modèle est LTC Soundbar5-BK avec un Subwoofer 120W PMPO

L'ensemble fonctionne en Bluetooth (la barre reconnait automatiquement le caisson à l'allumage)
Le son de ma télé arrive en Bluetooth sur la barre.

Problème :
le son est bon mais régulièrement (toutes les 10 à 30s) le son se coupe pendant peut être 0.5 ou 1s et reprend. C'est très pénible et ne passe pas inaperçu.

Je ne sais pas du tout d'où cela peut venir, je n'arrive pas à enrayer le problème... si quelqu'un pouvait m'aider ce serait génial. J'aimerais surtout savoir assez vite si c'est un problème que je peux solutionner moi même ou si l'appareil est défectueux et qu'il faille que je le ramène pour révision avant la fin de la garantie.

Observations:
Voici quelques observations qui pourront peut être aiguiller sur l'origine du problème.

1. Le manuel indique qu'il faut allumer la barre puis le caisson pour qu'ils se connectent entre eux via bluetooth au démarrage mais cela ne fonctionne pas. Pour qu'ils se reconnaissent il faut allumer d'abord le caisson puis la barre.
2. Lors de l'arrêt intempestif du son, le caisson émet un bruit comme si la membrane se décollait (une sorte de "bloup") semblable au bruit d'une assiette en plastique que l'on agite rapidement par une seule main d'avant en arrière.
3.Le transfo de l'alimentation de la barre fait un petit bruit persiflant continu lorsqu'il est branché sur le secteur.
Afficher la suite 

Votre réponse

3 réponses

Messages postés
61279
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
17 janvier 2019
8840
0
Merci
Bonjour,
"Le son de ma télé arrive en Bluetooth sur la barre"
As tu une autre possibilité de branchement à essayer ?
Gerceval
Messages postés
2
Date d'inscription
vendredi 4 janvier 2019
Dernière intervention
6 janvier 2019
-
Bonjour Andy
Non je ne peux pas vraiment faire autrement car ma télé est récente et il n'y a pas la connectique correspondante aux câbles fournis. Il faudrait que j'achète un câble optique sinon.

Cependant, après avoir tout débranché et rebranché ce problème semble beaucoup moins apparaître. Mais ça arrive encore. En regardant la tv, ça arrive surtout j'ai l'impression lors du changement de programme à pub. Le problème pourrait il venir de sons 5.1 ou autre alors que ma barre est faite pour du 2.1 de ce que j'ai pu lire ? Je ne m'y connais pas vraiment en sons.
Commenter la réponse de Andy31200
Messages postés
61279
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
17 janvier 2019
8840
0
Merci
Ta TV à une sortie optique numérique et ta barre une entrée du même type alors oui, achète donc un câble optique et fais l'essai
Gerceval
Messages postés
2
Date d'inscription
vendredi 4 janvier 2019
Dernière intervention
6 janvier 2019
-
Bonjour Andy,
J'avais aussi fini par remarquer une certaine latence entre le son délivré par la télé et l'émission par le système hifi. Les voix ne collaient pas parfaitement aux lèvres.
Sur ton conseil, j'ai donc acheté un câble audio optique et maintenant tout marche parfaitement !
Merci de tes conseils. J'en déduis que le problème venait donc de la connection bluetooth entre télé et barre de son qui ne dois pas être très au point.
Commenter la réponse de Andy31200
Messages postés
61279
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
17 janvier 2019
8840
0
Merci
Mais de rien et sympa d'être repassé mais un décalage peut aussi se produire en optique et se règle sur la TV
Commenter la réponse de Andy31200