Menu

Les images de mon site e-commerce ne s'affiche pas normalement

Messages postés
2
Date d'inscription
dimanche 19 juillet 2009
Dernière intervention
4 janvier 2019
- - Dernière réponse : Medo17
Messages postés
4
Date d'inscription
jeudi 3 janvier 2019
Dernière intervention
4 janvier 2019
- 4 janv. 2019 à 18:49
Bonjour,


Ma configuration WP actuelle

• Version de PHP/MySQL : 7.1
• Thème utilisé : Techmarket | Shared By VestaThemes.com
• Extensions en place :
• Nom de l’hébergeur : SITEGROUND
• Adresse du site : https://shop.arc.sn

Problème(s) rencontré(s) :

Les images de mon site e-commerce https://shop.arc.sn ne s'affiche pas correctement dans les pages.

Pourtant, quand j'ouvre ce lien ci-dessous dans un navigateur (Firefox ou Google chrome, il s'affiche normalement.


http://shop.arc.sn/wp-content/uploads/2018/04/Portable-HP-250G6-1WY08EA-600x550.jpg


Ensuite, si j'actualise la page contenant l'image, il s'affiche encore.

Quelqu'un peut-il m'expliquer pourquoi ?
Afficher la suite 

Votre réponse

2 réponses

Messages postés
108
Date d'inscription
vendredi 27 décembre 2013
Dernière intervention
4 janvier 2019
16
0
Merci
Vous devez corriger vos liens.
Vos liens ne sont pas bons. Exemple avec celui ci :

Ce que vous avez sur votre code source :
https:\/\/shop.arc.sn\/wp-content\/uploads\/2018\/02\/SOURIS-2-BOUTONS-MOLETTE-USB-NOIRECO.jpg

Ce que vous devrez avoir :
https://www.shop.arc.sn//wp-content//uploads//2018//02//SOURIS-2-BOUTONS-MOLETTE-USB-NOIRECO.jpg
Commenter la réponse de loOux
Messages postés
4
Date d'inscription
jeudi 3 janvier 2019
Dernière intervention
4 janvier 2019
1
0
Merci
Tes liens sont mal éditer, vérifie cela.
Meilleurs Voeux
Commenter la réponse de Medo17