Couleur de cellule en fonction d'une valeur numérique [Résolu]

Messages postés
5
Date d'inscription
jeudi 3 janvier 2019
Statut
Membre
Dernière intervention
14 janvier 2019
- - Dernière réponse : vince21140
Messages postés
5
Date d'inscription
jeudi 3 janvier 2019
Statut
Membre
Dernière intervention
14 janvier 2019
- 14 janv. 2019 à 09:36
Bonjour,
je cherche une formule avec une Mise en Forme Conditionnelle pour que dès que je rentre une valeur dans la cellule, elle passe en jaune par exemple, sachant que les valeurs que je rentrent ne sont pas les mêmes pour toutes.
Je travaille avec excel 2007.

Configuration: Windows / Chrome 71.0.3578.98
Afficher la suite 

4 réponses

Messages postés
200
Date d'inscription
jeudi 26 janvier 2012
Statut
Membre
Dernière intervention
12 juillet 2019
116
vince21140
Messages postés
5
Date d'inscription
jeudi 3 janvier 2019
Statut
Membre
Dernière intervention
14 janvier 2019
-
Bonjour merci de votre réponse mais ce n'est pas cela que je cherche car dans mes données numériques c'est des dates que je rentre exemple 2/01 5/03/15/07 .....
Commenter la réponse de lynyrd1960
Messages postés
200
Date d'inscription
jeudi 26 janvier 2012
Statut
Membre
Dernière intervention
12 juillet 2019
116
vince21140
Messages postés
5
Date d'inscription
jeudi 3 janvier 2019
Statut
Membre
Dernière intervention
14 janvier 2019
-
ma formule ressemble à ça mais elle ne fonctionne pas : =SI(C2="";1;0) puis dans la mise en forme conditionnelle je sélectionne la couleur que je veux
Commenter la réponse de lynyrd1960
Messages postés
200
Date d'inscription
jeudi 26 janvier 2012
Statut
Membre
Dernière intervention
12 juillet 2019
116
0
Merci
envoyez votre fichier,ce sera plus simple.
vince21140
Messages postés
5
Date d'inscription
jeudi 3 janvier 2019
Statut
Membre
Dernière intervention
14 janvier 2019
-
Commenter la réponse de lynyrd1960
Messages postés
11204
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
16 octobre 2019
1456
0
Merci
Bonjour

S'il s'agit de colorer les cellules contenant une valeur il suffit de selectionner dans la MFC Appliquer une mise en forme uniquement aux cellules qui contiennent puis dans la 1er liste déroulante de choisir Aucune cellule vide
Si c'est plus complexe, il faut donner plus de précisions par rapport à ton tableau

Cdlmnt
Via
vince21140
Messages postés
5
Date d'inscription
jeudi 3 janvier 2019
Statut
Membre
Dernière intervention
14 janvier 2019
-
Bonjour voici la formule que je cherchais : allez dans MFC puis tapez la formule =SI(NBVAL(C2);1;0) et voila.
A bientot.
Commenter la réponse de via55