Menu

Problème Capacité Clé USB [Résolu]

Messages postés
55
Date d'inscription
vendredi 20 juillet 2018
Dernière intervention
3 janvier 2019
- - Dernière réponse : larvazin
Messages postés
55
Date d'inscription
vendredi 20 juillet 2018
Dernière intervention
3 janvier 2019
- 3 janv. 2019 à 15:18
Bonjour, voilà mon problème :
J'ai 2 PC portables, appelons les PC1 et PC2.
PC1 : Vieux PC sous Windows Vista, celui utilisé avec la clé USB.
PC2 : PC plus récent sous Windows 10, bloqué (mot de passe oublié).

Ce que je souhaite faire, c'est télécharger un image (ISO) de Windows 10 sur une clé USB via le PC1, afin d'entrer par la suite cette clé sur le PC2 et de le débloquer en le réinitialisant ou en utilisant la console).

J'ai une clé de 7.5go et l'image W10 en prend que 4.5go environs.

Seulement, lorsque j'essaie de transférer le fichier ISO sur la clé USB (on est toujours sur PC1 ^^), cela me dit que l’espace disponible sur le périphérique est insuffisant. La clé USB est bien sur vide et fraichement formatée..

Merci d'avance pour votre aide et information, je ne comprend vraiment pas le problème.

PS : J'ai cru comprendre qu'il y a un système sur la clé, le ReadyBoost, qui prend plus de 4go (j'ai vu cela dans les propriétés) et qui permettrai d'optimiser les performance du périphérique. Je me suis dit que s'était sans doute cela qui prenait de la place, j'ai donc désactivé l'option, mais je ne peux toujours pas transferer mon fichier.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
1784
Date d'inscription
lundi 24 mai 2010
Dernière intervention
21 janvier 2019
145
0
Merci
Il faudrait désinstaller le ready boost sur la clé usb.
larvazin
Messages postés
55
Date d'inscription
vendredi 20 juillet 2018
Dernière intervention
3 janvier 2019
3 > quentin2121
Messages postés
1784
Date d'inscription
lundi 24 mai 2010
Dernière intervention
21 janvier 2019
-
C’était déjà fait (je viens tout de même de recommencer la manipulation, cela ne fonctionne toujours pas)
quentin2121
Messages postés
1784
Date d'inscription
lundi 24 mai 2010
Dernière intervention
21 janvier 2019
145 -
- Exécuter (Windows + R)
- Taper cmd puis clic sur entree
- dans la fenêtre qui s'ouvre taper "diskpart"
- list disk
- select disk x (x étant le numéro du disque dur externe)
- clean
- create partition primary
- format fs=fat32 quick
- active
- assign
- exit pour quitter diskpart

exit pour quitter invite de commande
larvazin
Messages postés
55
Date d'inscription
vendredi 20 juillet 2018
Dernière intervention
3 janvier 2019
3 -
Je vais essayer cela, merci de prendre de ton temps pour m’aider ! ^^
larvazin
Messages postés
55
Date d'inscription
vendredi 20 juillet 2018
Dernière intervention
3 janvier 2019
3 -
Cela ne fonctionne toujours pas ... La seule chose qui a changé, c’est que ma clé est reconnue H: au lieu de G: avant.
larvazin
Messages postés
55
Date d'inscription
vendredi 20 juillet 2018
Dernière intervention
3 janvier 2019
3 -
J’ai trouvé ! Il fallait passer de FAT2 à NTFS lors d’un formatage, merci quand même !
Commenter la réponse de quentin2121