Menu

Signal logiciel elgato [Résolu]

Messages postés
62
Date d'inscription
lundi 12 janvier 2015
Dernière intervention
5 janvier 2019
- - Dernière réponse :  paulinetherese - 2 janv. 2019 à 21:45
Bonjour. J'ai vidéo capture Elgato. Il me semble que je suis bien branché mais je reçois le message AUCUN SIGNAL sur mon ordi. La vidéo joue sur ma télé mais pas sur mon ordi. Les prises blanche, rouge et jaune sont branchées dans leurs couleurs respectives. Où est mon erreur ? J'ai Windows 10. Merci de m'éclairer.
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
16557
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
18 janvier 2019
3056
1
Merci
bonjour je ne connais pas votre matériel j'averti que votre boitier doit être fourni avec un logiciel sur dvd à installer le transfert se fait en temps réel si cela ne fonctionne pas voyez sur YouTube si il n'y a pas des tutos pour vous aider
https://www.bing.com/videos/search?q=vid%C3%A9o+capture+Elgato&view=detail&mid=78CB4829D64823F43DDE78CB4829D64823F43DDE&rvsmid=ACFB312F2954333A87F9ACFB312F2954333A87F9&FORM=VDQVAP

" les Anes changent d'avis pas les imbéciles"
pensez à mettre" résolu"à votre message si c'est le cas

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56037 internautes nous ont dit merci ce mois-ci

-
Merci beaucoup. Bien que je n'avais plus le CD, je suis allée sur internet et j'ai réussi. J'étais également mal branchée.
Commenter la réponse de glandu