Menu

Problème publipostage données ignorées [Résolu]

Messages postés
2
Date d'inscription
mercredi 2 janvier 2019
Dernière intervention
3 janvier 2019
- - Dernière réponse : Raymond PENTIER
Messages postés
47996
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 janvier 2019
- 3 janv. 2019 à 22:50
Bonjour,
Je rencontre un souci auquel je n’ai pas de solution à ce jour.
J’espère que vous m’aiderez à résoudre ce problème.

Je réalise un publipostage pour faire des étiquettes postales, de l’ordre de 6000 destinataires.
Je crée ma planche sur Word, j’utilise une liste existante, j’insère mes champs et la règle « Enregistrement suivant ». Je mets en forme puis je termine et fusionne. C’est là qu’arrive le drame.
Je me rends compte que certains destinataires sont inexistants dans le document produit. Pourtant, lorsque je clique sur « Modifier la liste de destinataires », ils sont bien présents et dans mon tableau de données sur Excel, je ne remarque pas d’anomalie.

Est-ce un problème que vous avez déjà rencontré ?

Je vous remercie de votre attention.
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
47996
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 janvier 2019
15514
1
Merci
Bonjour.

Des problèmes de publipostage, on en rencontre parfois ; mais ils sont de plusieurs types, et proviennent de causes différentes.
Alors donne-nous quelques précisions sur "certains destinataires sont inexistants dans le document produit" : tu obtiens des étiquettes non renseignées (vierges) au milieu d'une planche imprimée, ou à la fin ? la première étiquette de la planche 3 n'est pas celle qui suit la dernière de la planche 2 ? ou c'est encore autre chose ?

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 57945 internautes nous ont dit merci ce mois-ci

80Brina
Messages postés
2
Date d'inscription
mercredi 2 janvier 2019
Dernière intervention
3 janvier 2019
-
Bonjour Raymond, merci pour votre intérêt.
Effectivement, en me relisant, je manque de précision.

Le publipostage produit un document de 300 pages d’étiquettes de coordonnées postales. Mais tous les destinataires n’apparaissent pas. C’est-à-dire qu’entre le dernier destinataire présent sur la page (en bas à droite) et le premier dentinaire sur la page suivante (en haut à gauche) devrait se trouver, logiquement le destinataire suivant. Il n’apparaît pas du tout.

Si je prends l’exemple que mes destinataires sont des lettres, ça donne :

A
B
C
D
E
G
H
I
H
J
K
M

F et L qui devraient suivre sont ignorées.

EDIT : Ce matin, en retirant la règle «Enregistrement suivant» sur ma base word au niveau de ma dernière étiquette, le problème est résolu.
Raymond PENTIER
Messages postés
47996
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 janvier 2019
15514 -
Tant mieux !
C'était peut-être dû à un réglage d'intervalle vertical entre étiquettes ...
Commenter la réponse de Raymond PENTIER