Câble ethernet non détecté [Résolu]

Messages postés
4
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
2 janvier 2019
- - Dernière réponse : kaneagle
Messages postés
81620
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 octobre 2019
- 2 janv. 2019 à 17:09
Bien le bonjour les gens et bonne année!!

J'ai une petite galère avec mon PC portable...
Lorsque je tente de le connecter à ma box via un câble ethernet, mon PC ne détecte pas du tout le câble.
Lorsque je vais dans le gestionnaire de périphérique, une petite icone "attention" apparaît au niveau de mon "contrôleur ethernet".
Dans les propriété ça me dit que j'ai une erreur 28 (périphérique non installé).
J'ai tenter de cherche un driver compatible ou quoi mais sans succès....

Bon, je suis un peu une bille en informatique alors voila des screenshot de ce que j'ai:





Quelqu'un pourrait m'aider à régler ce petit soucis svp?

Merci d'avance! ;)
Afficher la suite 

7 réponses

Messages postés
2941
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
15 octobre 2019
238
0
Merci
Essayer de mettre à jours vos pilotes pour le pc ICI
Commenter la réponse de quentin2121
Messages postés
4
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
2 janvier 2019
0
Merci
Bien le bonjour et merci à toi.

Je suis allez sur le lien que tu m'a envoyé et, bonne nouvelle, le logiciel a détecté mon contrôleur internet et m'a proposé un pilote (ce qui n'était pas le cas avec le système de mise à jour de windows).
Petit soucis par contre, je ne sais pas quoi faire du ficher reçu.... dans le fichier je sélectionne le sous fichier "windows8.1" puis "x64" (ce qui correspond à mon système) mais ensuite.... je ne sais pas quoi sélectionner entre "11AC", "11AC1525" ,"11N" et "Eth"....

De plus, les documents qui sont dans ces fichiers sont en " .bin" et je ne saurais pas quoi en faire non plus. :/

Désolé pour tout ça, je suis vraiment pas doué en informatique....
Commenter la réponse de Pampulilou
Messages postés
81620
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 octobre 2019
9061
0
Merci
Bonjour,

Fais clic droit sur --> Killer-Ethernet-Wireless_INF.zip
Choisis --> extraire tout

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur ou Parcourir mon ordinateur ......
Parcourir
Va dans le dossier du pilote dézippé --> Killer-Ethernet-Wireless_INF
Dossier --> Production
Dossier --> Windows8.1-x64
Sélectionne le dossier --> Eth
OK, suivant
Redémarre.


Commenter la réponse de kaneagle
Messages postés
4
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
2 janvier 2019
0
Merci
Ralala.... quelle galère....
J'ai procédé comme tu me l'a conseillé mais mon périphérique ne fonctionne toujours pas à cause d'une "erreur code 10"...j'ai tenté de mettre le driver à jour pour corriger ce soucis mais ça me dit que mon driver est déjà à jour....

Merci à toi pour ton aide en tout cas....
Commenter la réponse de Pampulilou
Messages postés
81620
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 octobre 2019
9061
0
Merci
Va dans le gestionnaire des périphériques
Fais clic droit sur le périphérique
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

Commenter la réponse de kaneagle
Messages postés
4
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
2 janvier 2019
0
Merci
Après redémarrage du PC, cela fonctionne parfaitement!
Merci à vous deux (Kaneagle et Quentin2121), vous m'avez retiré une grosse épine du pieds! :)
Encore une foi, bonne année et mes meilleurs vœux!
Commenter la réponse de Pampulilou
Messages postés
81620
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 octobre 2019
9061
0
Merci
De rien.
Bonne année également.


Commenter la réponse de kaneagle