Menu

Problème avec mon moteur de recherche [Résolu]

Messages postés
3
Date d'inscription
dimanche 2 décembre 2018
Dernière intervention
30 décembre 2018
- - Dernière réponse :  K_am_ille - 30 déc. 2018 à 13:03
Bonjour,

J'ai eu un soucis avec Safari en début de mois ou justement un autre moteur de recherche avait pris la place de Google que j'avais programmé.
N'ayant pas réussi à regler ce problème avec la solution proposé sur ce forum, j'ai installé Google Chrome sur mon mac pour l'utiliser à la place de Safari.
Cependant j'ai le même problème maintenant sur Google! A chaque fois que je tape une recherche, que ce soit depuis la barre de recherche ou directement sur le site google.com, j'ai droit à ce magnifique site de m*rde pour mes résultats: "www.alphashoppers.co".

Si quelqu'un a une solution, je suis preneuse.
J'ai fouillé dans les paramètres de Chrome, j'ai supprimé l'ensemble des moteurs de recherche, vérifié celui utilisé dans la barre d'adresse, vidé les caches, historiques, etc ne gardant que mes mots de passe d'enregistré.

Du coup la je suis un peu désespérée... La plus simpe des recherches devient pour moi un vrai calvaire à présent...

Merci à vous!
Afficher la suite 

Votre réponse

1 réponse

Messages postés
16038
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
21 février 2019
4712
0
Merci
Bonjour,
Lire attentivement ces deux pages:
PAGE 1
PAGE 2
.
Merci beaucoup, j'ai pu résoudre mon problème!
Commenter la réponse de bazfile