Menu

Hyperlink vers cellule mobile

Messages postés
10
Date d'inscription
mardi 29 octobre 2013
Dernière intervention
9 janvier 2019
- - Dernière réponse : Nice Devil
Messages postés
10
Date d'inscription
mardi 29 octobre 2013
Dernière intervention
9 janvier 2019
- 9 janv. 2019 à 18:29
Bonjour,

J'ai une feuille de calculs Google Sheet en ligne et partagée qui comporte pour le moment environ 3000 lignes.
Sur cette feuille, j'ai créé un lien interne pointant vers la cellule de haut de page. Facile, c'est toujours la même... elle s'appelle en l'occurrence A15.

Mais je coince pour créer un autre hyperlien pointant vers la ligne de la dernière cellule écrite !
Cette cellule change à chaque nouvelle saisie !!!

Alors, elle s'appelle Axxxx mais comment définir ce xxxx mobile dans la saisie de ma formule dans &range=A................ ???

Merci d'avance !


Configuration: Windows 10 / Firefox Quantum 64.0
Afficher la suite 

Votre réponse

2 réponses

Messages postés
1497
Date d'inscription
vendredi 25 juillet 2014
Dernière intervention
23 janvier 2019
380
0
Merci
Bonjour
une piste à adapter dans google sheet
Nice Devil
Messages postés
10
Date d'inscription
mardi 29 octobre 2013
Dernière intervention
9 janvier 2019
1 -
Bonjour,
Ouf, c'est bien la piste que je parcours depuis un moment mais je n'arrive pas à l'écrire...

J'ai une liste de noms qui va de C15 à C2300 et la feuille s'arrête à C3000
Les colonnes vont de A à R

Ce que tu écris en D2 peut chez moi être écrit en S15 :
=SI(C15="","";LIGNE())
OK ça marche, merci !

Ensuite, je reprends la formule en A2 chez toi, je l'adapte, le lien se crée et tout va bien SAUF QUE au lieu de m'afficher le texte demandé, ça m'affiche toute la formule dans la cellule au lieu de ce que je souhaite, à savoir "Dernière ligne Axxxx" ! ;-)
Mais, je répète, le lien créé envoie bien au bon endroit.

Ma formule, donne ceci.
Quoique je fasse pour virer la parenthèse fermante en trop à la fin, Google Sheet me la rajoute... Je ne sais pas si ça a un rapport !

=LIEN_HYPERTEXTE("https://docs.google.com/spreadsheets/d/xxxxxxxxxxxxxxxxxxxxxxxx/edit#gid=0&range=A"&MAX(S15:S3000;"Dernière ligne A"&MAX(S15:S3000)))

Où ai-je écrit une connerie ??? ;-)
Commenter la réponse de yclik
Messages postés
10
Date d'inscription
mardi 29 octobre 2013
Dernière intervention
9 janvier 2019
1
0
Merci
OK, je retrouve une erreur !
J'ai donc corrigé ainsi :

=LIEN_HYPERTEXTE("https://docs.google.com/spreadsheets/d/18fGSb3HAojKi6McQaOI10xv-SkRmEPGE8oxZALkwZ6I/edit#gid=0&range=A"&MAX(S15:S3000);"Dernière ligne A"&MAX(S15:S3000))

Et cette fois , le lien ne fonctionne pas. Ça me retourne une erreur "#REF! La référence n'existe pas.

Il y a donc toujours une connerie quelque part ! ;-)
Commenter la réponse de Nice Devil