Menu

Coupure sans arrêt connexion Ethernet [Résolu]

Messages postés
7
Date d'inscription
mardi 25 décembre 2018
Dernière intervention
27 décembre 2018
- - Dernière réponse : AmInE91860
Messages postés
7
Date d'inscription
mardi 25 décembre 2018
Dernière intervention
27 décembre 2018
- 27 déc. 2018 à 12:27
Bonjour,

je n'avais jamais utilisé la connectivité ethernet sur mon pc portable avant, cependant ayant opté pour une solution d'ordinateur virtuel 'shadow', l'utilisation du wifi ne me permet pas de jouer à mes jeux sans saccades. J'ai donc opté pour la connexion ethernet, cependant pour ce faire j'ai dû remettre en état d'usine mon ordinateur qui ne reconnaissait plus les péripheriques (j'avais éffacer un mauvais dossier). Mon pc est donc sous Windows 10 après réinstallation d'usine (cependant quand je l'ai acheté neuf il était sous 8).

Mon Pc ne détecte pas ou presque pas ma Freebox par connexion ethernet. Le peu de fois ou il la détecte c'est pour même pas 5mn, après quoi il ne la reconnait plus, peu importe si j'essaie de résoudre les problèmes, dans le meilleur cas si le gestionnaire de résolution arrive à régler le problème, ça recommence le même processus jusqu'à ne plus la détecter totalement..

J'ai lu plusieurs réponses sur des posts concernant le même problème sans aucun résultat, voici celles que j'ai testé :
- Desactivation du pare feu privé de windows defender.
- Desactivation "autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie".
- J'ai testé 2 cables ethernet différents qui marchent sur un autre ordinateur sans problème et les différents ports de ma freebox mini 4k.
- Desactivation de la gestion d'alimentation PCI express.
- Analyse de la version des pilotes de la carte réseau par Windows et Driver cloud = à jour, aucune proposition.

En définitive, j'en viens à me demander si ma carte réseau n'est pas à changer.
Je vous remercie du futur temps que vous consacrerez à essayer de résoudre mon problème.

Numéro d'identification de ma carte réseau Realtek PCIe GBE Family Controller : PCI\VEN_10EC&DEV_8168&SUBSYS_200F1043&REV_12.
Mon model pc est un ASUS X751LD.
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
16052
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
21 février 2019
4719
3
Merci
Bonsoir,
Tu es connecté en Ethernet directement sur la box ou par CPL ?
Essaie ce pilote.

Dire « Merci » 3

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56682 internautes nous ont dit merci ce mois-ci

Bonsoir, directement à la box.
J'essaierai demain merci de ta première proposition.
AmInE91860
Messages postés
7
Date d'inscription
mardi 25 décembre 2018
Dernière intervention
27 décembre 2018
-
Bonjour, j'ai mis à jour les pilotes via le téléchargement présent sur votre lien mais pour le moment aucune différence.
Je vais aller acheter un câble en magasin pour réessayer mais je pense pas que ça en soit réellement le problème.
Commenter la réponse de bazfile
Messages postés
81886
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 février 2019
12143
1
Merci
Salut,
pour vérifier si le problème est matériel ou lié à l'OS/pilote, tu peux tester avec un live cd ou live USB Linux.
ça permet de faire la part des choses généralement.
AmInE91860
Messages postés
7
Date d'inscription
mardi 25 décembre 2018
Dernière intervention
27 décembre 2018
> brupala
Messages postés
81886
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 février 2019
-
En panne ou fichu ?
Merci de tes réponses.
brupala
Messages postés
81886
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 février 2019
12143 > AmInE91860
Messages postés
7
Date d'inscription
mardi 25 décembre 2018
Dernière intervention
27 décembre 2018
-
Tu vois une différence ?
ça ne se répare guère, vu le prix d'un adaptateur réseau 1000baseT aujourd'hui.
AmInE91860
Messages postés
7
Date d'inscription
mardi 25 décembre 2018
Dernière intervention
27 décembre 2018
-
En panne pour moi signifierai que peut être juste une reconfiguration de l'ordinateur permettrait de régler le problème. Merci à toi.

Une dernière question les adaptateurs ethernet usb valent-ils vraiment quelque chose vu que tu me les conseilles à la place d'une nouvelle carte réseau ?
brupala
Messages postés
81886
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 février 2019
12143 > AmInE91860
Messages postés
7
Date d'inscription
mardi 25 décembre 2018
Dernière intervention
27 décembre 2018
-
Oui, gigabit sur usb3.0, sinon, aucun intérêt.
AmInE91860
Messages postés
7
Date d'inscription
mardi 25 décembre 2018
Dernière intervention
27 décembre 2018
-
Merci.
Commenter la réponse de brupala