Menu

Formule de calcul excel [Résolu]

Messages postés
7
Date d'inscription
dimanche 16 décembre 2018
Statut
Membre
Dernière intervention
9 février 2019
- - Dernière réponse : lefl1
Messages postés
7
Date d'inscription
dimanche 16 décembre 2018
Statut
Membre
Dernière intervention
9 février 2019
- 16 déc. 2018 à 20:41
Bonjour,
Je suis en train de créer un tableur sur excel. Il me faudrait la formule pour calculer le nombre de personne entre deux ages ( , moins de 20 ans21et 30 ans, 31 et 40 ans, 41 et 50 ans, 51 et 60 ans et + de 60 ans) . Les ages sont dans la colonne de D2 à D29. Merci
Afficher la suite 

Votre réponse

3 réponses

Messages postés
5313
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
22 mai 2019
313
0
Merci
Bonjour Leffl1

créer une table en F2 à G7 avec les balises des âges
F2 =0 G2 =20
F3 =21 G3 =30
F4= 31 G4 =40 ect…
Puis en H2 mettre cette formule
=NB.SI.ENS(ages;">="&F2;ages;"<="&G2)
et la tirer vers le bas jusqu'à H7

Commenter la réponse de PHILOU10120
Messages postés
7
Date d'inscription
dimanche 16 décembre 2018
Statut
Membre
Dernière intervention
9 février 2019
0
Merci
J'ai essayé ca ne fonctionne pas
PHILOU10120
Messages postés
5313
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
22 mai 2019
313 -
j'ai nommé la plage D2 à D29 ages ce que vous devez faire aussi
lefl1
Messages postés
7
Date d'inscription
dimanche 16 décembre 2018
Statut
Membre
Dernière intervention
9 février 2019
-
Je ne comprends pas
PHILOU10120
Messages postés
5313
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
22 mai 2019
313 -
Vous sélectionnez les cellules D2 à D29
Menu
Formules
Gestionnaire de noms
Nouveau
ages
Ok
lefl1
Messages postés
7
Date d'inscription
dimanche 16 décembre 2018
Statut
Membre
Dernière intervention
9 février 2019
-
Merci j'ai réussi
Commenter la réponse de lefl1
Messages postés
23976
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 mai 2019
4595
0
Merci
Bo jour*
juste peut être adapter la formule qui fait référence à un supposé cha
mp nommé:
si l'âge de D2 à D29:
pour 20 inclus à trente exclus
=NB.SI.ENS($D$2:$D$29;">=20";$D$2;$D$29;"<30")

crdlmnt
Commenter la réponse de Vaucluse