Menu

Pb de compatibilité après mise à jour de mon extension chrome [Résolu]

Messages postés
192
Date d'inscription
mercredi 28 septembre 2011
Dernière intervention
20 février 2019
- - Dernière réponse : ephelya
Messages postés
192
Date d'inscription
mercredi 28 septembre 2011
Dernière intervention
20 février 2019
- 26 déc. 2018 à 17:28
Bonjour,
Je diffuse une extension chrome qui fonctionnait très bien jusqu'ici, mais depuis la dernière mise à jour (qui portait simplement sur des détails de mise en forme), certains utilisateurs ont un message d'erreur au moment de l'installation disant que Chrome 48 est requis alors que leur version de Chrome (44) est indiquée comme étant à jour.
Quelqu'un peut-il me dire d'où peut venir le problème et, surtout, comment le résoudre ??
Merci d'avance !
Afficher la suite 

Votre réponse

1 réponse

Messages postés
84
Date d'inscription
mardi 20 février 2018
Dernière intervention
25 décembre 2018
0
Merci
Salut,
Il faudrait que tu en dises plus ...
Quel est le nom de cette extension ?

A partir de la v50 de Chrome, macOS 10.6, 10.7, 10.8, Windows XP et Vista ne sont plus supportés donc s'il ont une de ces configs ils peuvent au moins installer la v49 ...
Pour Linux, GTK+3 est imposé à partir de la v59, donc si GTK+2 leur version n'est également pas à jour ...
ephelya
Messages postés
192
Date d'inscription
mercredi 28 septembre 2011
Dernière intervention
20 février 2019
2 -
Merci pour cette réponse. Apparemment le problème vient tout simplement du manifest qui imposait la version 48 ou supérieure. Le problème est donc résolu ! :-)
Commenter la réponse de GeGaX