Problème affichage image internet [Fermé]

- - Dernière réponse :  Namyliss - 10 déc. 2018 à 21:39
Bonjour,
J'ai récemment rencontrer un problème que je n'arrive pas à corriger. En effet, lorsque je tente de regarder de très longues images sur mon téléphone, celles-ci chargent correctement mais restent pixelisées, comme si elles ne chargeaient pas bien. J'utilise chrome et kiwi et rencontre ce même problème sur les deux plateforme mais pas sur mon ordinateur, montrant que le problème ne viens pas de l'image en elle même. De plus, plus l'image est longue plus celle-ci est pixélisée. Que faire?
Exemple d'image : http://iweb7.mangapicgallery.com/r/newpiclink/daughter_of_the_emperor/7/5fd65e80e7797937aff1c7a9d8bdfb73.jpeg?v=c
Afficher la suite 

1 réponse

Messages postés
348
Date d'inscription
dimanche 18 décembre 2016
Statut
Membre
Dernière intervention
12 février 2019
85
0
Merci
Car la résolution de l'image est pas très bonne
Ca viens de l'hébergeur pas de toi
Si le problème viens de l'hébergeur alors pourquoi sur ordinateur limage s'affiche parfaitement avec une très bonne résolution?
Skynoze
Messages postés
348
Date d'inscription
dimanche 18 décembre 2016
Statut
Membre
Dernière intervention
12 février 2019
85 -
Car la taille de l'écran et la résolution joue beaucoup , perso sur mon pc fixe je l'ai pixélisé l'image
Et car les téléphones n'ont pas le xZoom
Qui permet d'affiner les grains sur les images zoomés
> Skynoze
Messages postés
348
Date d'inscription
dimanche 18 décembre 2016
Statut
Membre
Dernière intervention
12 février 2019
-
Oh ok.
Merci pour l'explication mais triste de ne pas avoir de solution du coup... :/
> Skynoze
Messages postés
348
Date d'inscription
dimanche 18 décembre 2016
Statut
Membre
Dernière intervention
12 février 2019
-
Parce que la sur mon téléphone c'est illisible...
Skynoze
Messages postés
348
Date d'inscription
dimanche 18 décembre 2016
Statut
Membre
Dernière intervention
12 février 2019
85 -
Désolé