Souris qui se bloque sous Windows 7

Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
- - Dernière réponse :  James - 7 sept. 2019 à 05:30
Bonjour,

J'ai un souci depuis des mois, voir des années avec mon ordinateur portable Sony Vaio sous Windows7.
Quand je clique sur ma souris le pointeur se bloque très très souvent ; quand je change les pages idem. Pour vous expliquer mieux mon souci (car je suis novice en informatique) si je fais une partie de Solitaire, les cartes restent en l'air et tombent d'un coup. Idem quand j'écris, rien ne s'affiche et tout arrive ...
Est-ce que quelqu'un parmi vous a déjà eu ce problème et si oui, comment il l'a résolu ?

J'aimerais bien trouver une solution à ce problème, sinon, au pire, est-ce qu'il faudrait que je le remette aux paramètres d'usine ?

Merci par vance pour votre aide, Martine




Configuration: Windows / Chrome 70.0.3538.110
Afficher la suite 

8 réponses

Messages postés
20580
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
17 septembre 2019
5334
0
Merci
Bonjour,
Vérifie si tes pilotes sont à jour, voir cette page.
moune38
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
-
Bonjour, je viens de le faire et j'ai effectivement plusieurs mises à jour à faire :



Et je ne peux en faire qu'une car le logiciel est payant ?
ChariduP
Messages postés
3694
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
15 septembre 2019
472 > moune38
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
-
Attention DriversCloud est gratuit !
https://www.driverscloud.com/fr/demarrer
bazfile
Messages postés
20580
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
17 septembre 2019
5334 -
Tu n'as pas fait ce qui est dit sur la page que je t'ai indiqué dans mon précédent message, DriverCloud est gratuit https://www.driverscloud.com/fr/demarrer
Commenter la réponse de bazfile
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
0
Merci
Voilà, c'est fait. Des drivers ont été mis à jour, il m'a été demandé de redémarrer l'ordinateur mais je ne pense pas que mon problème soit résolu car, en répondant à vos messages, cela se bloque et repart d'un coup ?
ChariduP
Messages postés
3694
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
15 septembre 2019
472 -
Vous avez essayé de brancher une autre souris pour voir si le problème persiste ?
moune38
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
-
Oui j'ai changé de souris plusieurs fois ainsi que les piles, sans succès
Commenter la réponse de moune38
Messages postés
20580
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
17 septembre 2019
5334
0
Merci
Télécharge FRST une fois téléchargé met-le sur le bureau puis ouvre-le tu auras ceci:

Clique sur Analyser à la fin de l'analyse tu auras deux fichiers texte sur le bureau FRST et Addition envoie ces rapports sur https://pjjoint.malekal.com/ puis donne les deux liens générés par Pjoint dans ton prochain message.

bazfile
Messages postés
20580
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
17 septembre 2019
5334 -
Le fenêtre que tu as eu c'est pour dire que le pilote c'est installé.
Tu as installé le pilote, normalement il n'y a plus de périphériques en erreur dans le gestionnaire de périphériques, as-tu vérifié ?
moune38
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
-
Non, j'ai éteint l'ordi et l'ai rallumé, je suis retournée dans le gestionnaire de périphériques et il y a toujours les 4 lignes avec point d'interrogation ?
> moune38
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
-
salut
as tu essayer avec une souris filaire ?
bazfile
Messages postés
20580
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
17 septembre 2019
5334 -
À part aller sur le site du constructeur de ton pc, rubrique support, afin de télécharger les pilotes disponibles, je n'ai pas d'autre idée.
Bon courage.
moune38
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
-
Tant pis, merci à toi pour ton aide, Martine
Commenter la réponse de bazfile
Messages postés
5319
Date d'inscription
vendredi 24 août 2012
Statut
Membre
Dernière intervention
29 juin 2019
699
0
Merci
Salut , de quelle quantité de RAM dispose tu ?

bazfile
Messages postés
20580
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
17 septembre 2019
5334 -
Je te donne le résumé:
Elle a 4 go de RAM fortement utilisée et un processeur Pentium B970 peut puissant https://cpu.userbenchmark.com/Compare/Intel-Pentium-B970-vs-Intel-Core-i3-8300/m559vsm484077
Et 4 périphériques bluetooth en erreur dans le gestionnaire de périphériques sa souris sans fil (bluetooth) fonctionne mal.
moune38
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
-
Merci à toi bazfile, je n'aurais pas su répondre ou alors, il aurait fallu que tu m'expliques !
Si je "formatais" mon ordi (ce que je ne souhaite pas en premier lieu) est-ce que ce souci serait résolu ?
Commenter la réponse de e.t
Messages postés
5319
Date d'inscription
vendredi 24 août 2012
Statut
Membre
Dernière intervention
29 juin 2019
699
0
Merci
Re, et désolé pour le retard . éteint ton ordi et débranche tous tes périphériques USB ne laisse que ceux nécessaire au démarrage de Windows (clavier/souris ?) redémarre et vérifie le comportement de ton pointeur ... si tu n'as pas le problème continue a brancher tes périphériques et a vérifier entre chaque ; jusqu' a ce que réapparaisse le problème ? il est possible que ton souci vienne d'un périphérique pas suffisamment alimenté ? auquel cas il suffit de mettre tes périph
sur un concentrateur USB alimenté en externe

Edit: problème similaire ne veut pas dire solution identique !

cdlt
moune38
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
-
Bonsoir e.t.,

Je veux bien faire ce que me dis mais je n'ai que la petite prise usb branchée pour ma souris, rien d'autre. Hier encore, j'ai essayé une autre souris filaire, j'ai remis des piles neuves dans celle qu fonctionne en usb et c'est toujours pareil.
D'où ma question : si je remets mon ordinateur aux paramètres d'usine en le formatant, est-ce que ce sera toujours pareil ou le problème sera résolu ? Je suis prête à le faire tout en sachant que je peux perdre des données ...

C'est un sacré problème qui m'empoisonne la vie et m'empêche de profiter de tout ce que je pourrais faire sur le pc sans m'énerver ou me dégoûter !!!

Merci à toi de tenter de m'aider, Martine
ChariduP
Messages postés
3694
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
15 septembre 2019
472 > moune38
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
-
Il est tout de même plus judicieux de faire une sauvegarde de vos données sur un disque dur externe avant le formatage complet de votre ordinateur :)
moune38
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
-
C'est fait, j'ai tout mis sur un disque dur externe ; j'ai même sauvegardé mes favoris (trouvé sur Google comment il fallait faire :))
Commenter la réponse de e.t
Messages postés
27
Date d'inscription
jeudi 7 octobre 2010
Statut
Membre
Dernière intervention
14 décembre 2018
0
Merci
Bonjour,

Je ne connais pas la manipulation à faire pour formater, est-ce que quelqu'un parmi vous sait et pourrait m'aider ?

Merci et bonne fin de journée, au chaud, Martine
Commenter la réponse de moune38
0
Merci
Je déterre le sujet pour les prochains qui auront le problème.

J'ai tout tésté .....

Ccleaner ... Adware .... Scandisk .... etc .......

Écumé de nombreux forums ......

Pour finalement diriger mes recherches sur le matériel ......

BINGO !!!!!!

Mon ventilateur de processeur était plein de poussière.

Un petit démontage, puis dépoussiérage avec un pinceau et un aspirateur ....

Et tout refonctionne enfin !!!!!!!!!!!!!
Commenter la réponse de Stphane
0
Merci
attendre un peu et tapez fort avec un doigt sur le touch-pad. Bonne journée
Commenter la réponse de James