Menu

Problème de textures fortnite

- - Dernière réponse :  KMO - 16 mars 2019 à 17:12
Bonjour,

J'ai un problème de chargement des textures à chaques début de games dans fortnite, pendant 30sec/1 min je ne peux tout simplement rien faire à part me déplacer. J'ai pourtant une bonne configue et une bonne connexion (sur ordi portable:15ping, Intel i5, gtx 1050). Après que les textures est chargées, le jeu est très fluide (entre 100 et 144 ips) et ce bug est présent seulement depuis la s7. Si vous pouvez m'aidez à résoudre ce bug svp^^
Afficher la suite 

Votre réponse

3 réponses

Messages postés
59
Date d'inscription
mercredi 28 octobre 2015
Dernière intervention
28 janvier 2019
5
0
Merci
Salut,
une vérification de l'intégralité du jeu s'impose.
Mais étant donné que j'ai abandonné ce jeu (pourri) je ne peux complétement préciser la procédure, mais l'option n'est pas difficile d'accès ;
Epic Games Launcher,
Options,
Vérifier et Réparer/Vérifier l'intégralité du jeu.

Bonne chance. J'ai bougé sur du meilleur moi.
Commenter la réponse de ElVolKo
0
Merci
Salut j ai exactement le mm prob que toi ca me saoule pcq c est exactement xomme toi et on a quasi les mm composants
Commenter la réponse de SP4CER
Messages postés
1
Date d'inscription
samedi 19 janvier 2019
Dernière intervention
19 janvier 2019
0
Merci
Même problème. De plus j ai remarqué que la vitesse de chargement des textures varie sans trop d'explication d'une game à l'autre (même spawn, etc) et globalement le jeu les charge mieux si il est la seul application lancée (même un navigateur Firefox ralentit le chargement des texture)
Ma config: I5, GTX 970
30-40 de ping en général
Malheureusement non, je pense que c'est un bug qui vient du jeu et pas du pc, surement un problème d'optimisation.
Commenter la réponse de ThibPlume