Menu

Formule si [Résolu]

- - Dernière réponse : evaparis17
Messages postés
3
Date d'inscription
vendredi 7 décembre 2018
Dernière intervention
8 décembre 2018
- 8 déc. 2018 à 15:34
Bonjour,

Je cherche à faire la formule suivante:

si x < 50 alors pas de quota
si x compris entre 50 et 999 quota = x *10%
si x >=1000, quota = x*5%

Ainsi, en entrant x dans une cellule, on aurait dans la cellule d'à côté: soit "pas de quota" soit une valeur
Merci de votre aide!!!!


Configuration: Windows / Chrome 69.0.3497.100
Afficher la suite 

Votre réponse

3 réponses

Messages postés
47699
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 décembre 2018
0
Merci
=SI(x<50;"pas de quota";SI(x<1000;x*10%;x*5%))
Raymond PENTIER
Messages postés
47699
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 décembre 2018
-
SI n'est pas une formule, mais une fonction.
La fonction SI est utilisée à deux reprises dans la formule.
Bien entendu, dans la vraie formule de ton fichier, il ne faudra pas taper x, mais la référence de la cellule qui contient la valeur x ...
Commenter la réponse de Raymond PENTIER
0
Merci
Bonjour Raymond,
Je vous remercie infiniment, j'avais réussi à bidouiller mais avec une formule hyper longue et 15 parenthèses!
Vous m'avez fait gagner un temps précieux...
Puis-je abuser de votre gentillesse et vous demander également cette formule afin de finaliser mon outil

si telle cellule= "pas de quota alors "illimité"; si A1 < = B1; alors "A1-B1; A1>B1, alors "0"

Merci!!!
Eva
evaparis17
Messages postés
3
Date d'inscription
vendredi 7 décembre 2018
Dernière intervention
8 décembre 2018
-
quand je mets cette fonction =SI(A5<50;"illimité";B5-C5) j'aimerais aussi ajouter que si C5>B5 alors "zéro" et non un chiffre négatif....
JCB40
Messages postés
265
Date d'inscription
lundi 2 juillet 2018
Dernière intervention
16 décembre 2018
-
Bonjour
=SI((A5<50;"illimité";B5-C5);si(C5>B5;0))
Crdlt
evaparis17
Messages postés
3
Date d'inscription
vendredi 7 décembre 2018
Dernière intervention
8 décembre 2018
-
Merci beaucoup!!!
Commenter la réponse de eva
Messages postés
47699
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 décembre 2018
0
Merci
On peut aussi écrire la FORMULE
=SI(A5<50;"illimité";MAX(B5-C5;0))
evaparis17
Messages postés
3
Date d'inscription
vendredi 7 décembre 2018
Dernière intervention
8 décembre 2018
-
Top merci beaucoup!
Commenter la réponse de Raymond PENTIER