Menu

Formule [Résolu]

Messages postés
4
Date d'inscription
vendredi 7 décembre 2018
Dernière intervention
10 décembre 2018
- - Dernière réponse : domdom66270
Messages postés
4
Date d'inscription
vendredi 7 décembre 2018
Dernière intervention
10 décembre 2018
- 10 déc. 2018 à 19:01
bonsoir
besoin d'aide pour
si cellule m1 est Paris alors 30km
parait simple mais je bloque
merci de votre aide
Afficher la suite 

Votre réponse

2 réponses

Messages postés
23187
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 décembre 2018
0
Merci
Bonjour

=SI(C1="Paris";30;"")

mais vous ne dites pas ce que vous voulez quand C1 n'est pas Paris?
crdlmnt

domdom66270
Messages postés
4
Date d'inscription
vendredi 7 décembre 2018
Dernière intervention
10 décembre 2018
-
merci de votre réponse rapide
cordialement
domdom66270
Messages postés
4
Date d'inscription
vendredi 7 décembre 2018
Dernière intervention
10 décembre 2018
-
si c1 =Paris 30 si Marseille 40 si Toulouse 50 sinom 0
cordialement
Commenter la réponse de Vaucluse
Messages postés
9471
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
14 décembre 2018
0
Merci
Bonjour,
Ou comme cela:
=SOMMEPROD(({"Paris";"Marseille";"Toulouse"}=C1)*1*{"30";"40";"50"})

domdom66270
Messages postés
4
Date d'inscription
vendredi 7 décembre 2018
Dernière intervention
10 décembre 2018
-
merci de votre aide cela fonctionne
Commenter la réponse de Le Pingou