Menu

Attribuer des points

- - Dernière réponse :  crazy - 18 déc. 2018 à 16:20
Bonjour,
J'ai créé un tableau et je voudrais attribuer des points en fonction d'un classement. Le 1er gagnerait 3 points, le second 2 points et le 3eme 1 points mais je ne truve pas comment on fait. Merci



Configuration: Windows / Chrome 71.0.3578.80
Afficher la suite 

Votre réponse

5 réponses

Messages postés
7452
Date d'inscription
dimanche 13 juin 2010
Dernière intervention
18 décembre 2018
0
Merci
Bonjour,

Il y a de très nombreuses façons d'attribuer les points d'après le classement.

Par exemple, avec le classement en A1
=MAX(4-A1;0)
Ou encore
=SIERREUR(CHOISIR(A1;3;2;1);"")
ou
=SIERREUR(INDEX({3;2;1};A1);"")
ou
=SI(A1<4;1;0)+SI(A1<3;1;0)+SI(A1<2;1;0)
ou
=SI(A1=1;3;SI(A1=2;2;SI(A1=3;1;"")))
ou
=SI(A1<4;4-A1;"")
...
JvDo
Messages postés
1858
Date d'inscription
mercredi 27 juillet 2005
Dernière intervention
12 décembre 2018
-
Bonjour à tous,

pour continuer la liste ;
=SI(A1<4;-A1^2+4*A1-2;"")
Merci Lagrange.

Cordialement
JvDo
Messages postés
1858
Date d'inscription
mercredi 27 juillet 2005
Dernière intervention
12 décembre 2018
-
Pas besoin de nous renvoyer vers un site non sécurisé.
Ta demande était claire et je crois que Patrice33740 y a répondu.

Si tu as un autre souci, partage ton classeur excel sur cjoint.com avec les indications complémentaires.
Cdlt
Commenter la réponse de Patrice33740
0
Merci
Bonjour, il s'agit en fait d'un fichier xls dont j'assure maintenant la reprise. La formule existante pour comptabilisé les points obtenus est la suivante:
=SOMME($I3:$AV3), =SOMME($I4:$AV4), =SOMME($I5:$AV5) etc... pour chaque ligne en fonction du nombre de participants.
Hors il s'avère que cette formule donne des comptes erronés. J'ai essayé TOUTES les formules citées plus haut et aucune ne fonctionne. Bien sur j'ai remplacé le "A1" par la ligne concernée dans les formules, cela va de soit ! lien vers le fichier xls: https://www.cjoint.com/c/HLgkbzYfV2c
Merci de votre aide !
Patrice33740
Messages postés
7452
Date d'inscription
dimanche 13 juin 2010
Dernière intervention
18 décembre 2018
-
Ton fichier pose problème :
Commenter la réponse de crazy
0
Merci
Bizarre ça !!! Chez moi j'ai pas ce message !
Commenter la réponse de crazy
0
Merci
Bonjour, personne n'a une idée sur la formule que je devrais utiliser ??? J'ai scanné le fichier xls et mon anti-virus n'a rien détecté en plus Pascal 33740 !!
Patrice33740
Messages postés
7452
Date d'inscription
dimanche 13 juin 2010
Dernière intervention
18 décembre 2018
-
C'est peut-être un problème de signature du fichier, poste un fichier au format xlsx
Commenter la réponse de crazy
0
Merci
Merci de répondre mais tu fais comment ? LOL J'ai beau regarder dans "enregistrer sous" j'ai pas cette terminaison !!!! J'ai plein de format mais pas celui là !!! Pour infos j'ai Excel 2016 (16.0.4738.1000). 2eme essai: https://www.cjoint.com/c/HLspA5vhyCc
Commenter la réponse de crazy