Menu

Processeur qui chauffe après nettoyage

Messages postés
9
Date d'inscription
mardi 4 décembre 2018
Dernière intervention
6 décembre 2018
- - Dernière réponse : Freesoul007
Messages postés
9
Date d'inscription
mardi 4 décembre 2018
Dernière intervention
6 décembre 2018
- 6 déc. 2018 à 19:23
Bonjour,

La semaine dernière je décide de nettoyer ma tour comme chaque trimestre je débranche les ventilos pour nettoyage, je dépoussière Bon normale. Après rebranchement de ma tour la température du cpu commence a monter en 60 C en idle sans raison. Et je n’arrive pas à trouver la solution

Mon build est le suivant
Cpu I7 4930k non OC mais aujourd’hui le cpu tourne en full clock même si il y’a pas de charge
Refroidissement antéc h2o 1250
16 g de RAM
Carte mère Asus rampage formula IV
Alimentation corsaire 750 CM
Carte graphique Asus GTX 980 strix OC édition en SLI

Merci pour votre aide
Afficher la suite 

Votre réponse

5 réponses

Messages postés
20507
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 décembre 2018
0
Merci
Salut,

Tu a du dé-clipper le dissipateur de chaleur du CPU.

Il faudrait l'enlever, nettoyer la pâte thermique avec de l'alcool, remettre de la pâte thermique neuve et le re-fixer solidement.
Freesoul007
Messages postés
9
Date d'inscription
mardi 4 décembre 2018
Dernière intervention
6 décembre 2018
-
Merci beaucoup je vais m’en faire à savoir que j’ai pas toucher au radiateur AIO du CPU
Freesoul007
Messages postés
9
Date d'inscription
mardi 4 décembre 2018
Dernière intervention
6 décembre 2018
-
Bonjour

Je viens de débrancher mon radiateur nettoyer changer la pâte thermique rebrancher mais toujours le processeur à 60-65 C

Je ne sais pas quoi faire
Commenter la réponse de fabul
Messages postés
20507
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 décembre 2018
0
Merci
C'est peut être ton watercooling qui ne va pas bien.
Freesoul007
Messages postés
9
Date d'inscription
mardi 4 décembre 2018
Dernière intervention
6 décembre 2018
-
Je ne sais pas quoi faire. J’ai checker le watercoling en touchant les tuyaux et je sens des petite vibration. Mais checker sur Bios et j ai trouver que mon processeur est en full clock même des fois il passe à 3,9-4 GHz en sachant que je n’ai pas OC sur bios je vois sur occt qu il est full capacity des a 10% OC c’est peut être le problème mais sincèrement je suis désespéré
fabul
Messages postés
20507
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 décembre 2018
-
Même overclocké , en Idle, il ne devrait pas chauffer tant je crois.
Commenter la réponse de fabul
Messages postés
20507
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 décembre 2018
0
Merci
Ton BIOS est-il a jour ?

Et avec quel logiciel vérifies tu la température ?

Essaie Core Temp
Freesoul007
Messages postés
9
Date d'inscription
mardi 4 décembre 2018
Dernière intervention
6 décembre 2018
-
Ok je vais l’essayer. J’utilise le logiciel Grid fournis avec le watercooling ou speedFan ou avec OCCT.
Non sincèrement mon bios je pense pas qu’il est à jour
Freesoul007
Messages postés
9
Date d'inscription
mardi 4 décembre 2018
Dernière intervention
6 décembre 2018
-
Autre précision, je viens de lancer Darksiders III il monte facilement à 75C après quelque minutes de jeux je ferme le jeu et redescend à 57 C donc je pense que le AIO tourne
Commenter la réponse de fabul
Messages postés
20507
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 décembre 2018
0
Merci
Regardes avec Speccy pour la version de ton BIOS

Puis regardes sur le site de Asus la dernière version disponible.
Freesoul007
Messages postés
9
Date d'inscription
mardi 4 décembre 2018
Dernière intervention
6 décembre 2018
-
Ok je vais le faire
Je test est je vous fait un retour demain
Merci
Commenter la réponse de fabul
Messages postés
20507
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 décembre 2018
0
Merci
Tu a regardé si les ventilateurs de ton watercooling fonctionnent bien ?
Freesoul007
Messages postés
9
Date d'inscription
mardi 4 décembre 2018
Dernière intervention
6 décembre 2018
-
Oui ils tournent à fond
Freesoul007
Messages postés
9
Date d'inscription
mardi 4 décembre 2018
Dernière intervention
6 décembre 2018
-
Salut Fabul
Je viens de checker la version de Bios elle est à jour. Au démarrage je viens de checker la temp sur Hwmonitor elle est à 54 C
Commenter la réponse de fabul