Menu

Son 5.1 de l'Apple TV4 vers Ampli Yamaha Hi-Fi

Messages postés
181
Date d'inscription
mercredi 29 juillet 2009
Dernière intervention
6 décembre 2018
- - Dernière réponse : orian178178
Messages postés
181
Date d'inscription
mercredi 29 juillet 2009
Dernière intervention
6 décembre 2018
- 6 déc. 2018 à 20:00
Bonjour,

Je viens vers vous aujourd'hui car j'ai un petit problème avec le système hi-fi de la télé principale, je m'explique :
J'ai aujourd'hui changé le câble de sortie son allant de la TV à l'ampli du système Dolby Surround 5.1 par un câble optique.

Cependant, le son partant du lecteur blu-ray en HDMI jusqu'à la TV puis en revenant en câble optique jusqu'à l'ampli, le 5.1 fonctionne très bien
Cependant, depuis l'Apple TV 4 qui a la même configuration (HMDI jusqu'à la TV, puis Câble optique jusqu'à l'ampli)
J'ai essayé via Youtube (et d'après mes recherches, youtube ne sort que du stéréo) donc ça ne fonctionnait pas, je suis passé sur Netflix, qui a des séries en 5.1, et là non plus ça ne fonctionnait pas.

J'ai testé de changer le mode audio dans les paramètres de l'Apple TV, en passant sur Dolby Surround 5.1, cependant, c'est pire, même les côtés ne fonctionnent plus, et seulement l'enceinte centrale est réceptive.

Petit point sur les références :
TV : Sony Bravia KDL-46W5500
Ampli : Yamaha RX-V795RDS

Si vous avez des idées pour m'aider, ça serait parfait !

Merci d'avance
Afficher la suite 

Votre réponse

3 réponses

Messages postés
59065
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
19 décembre 2018
0
Merci
Bonjour,
As tu bien configuré l'Apple TV 4 (Dolby Digital 5.1)
Voir ici :
https://support.apple.com/fr-fr/HT204069

Sinon, essayer de brancher l'Apple TV directement sur une entrée HDMI de l'ampli

J'appelle un chat un chat *
     *en Français dans le texte
orian178178
Messages postés
181
Date d'inscription
mercredi 29 juillet 2009
Dernière intervention
6 décembre 2018
-
Bonjour, oui comme c'est noté sur le problème principal, j'ai tenté de modifier les paramètres audio de l'Apple TV
Commenter la réponse de Andy31200
orian178178
Messages postés
181
Date d'inscription
mercredi 29 juillet 2009
Dernière intervention
6 décembre 2018
-
Le truc, c'est que la TV reçoit le 5.1, donc le problème ne vient pas de là

En fait, cet ampli prend en entrée le câble optique son qui est en sortie de la TV
Et l'optique prend le 5.1
Commenter la réponse de Andy31200
Messages postés
59065
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
19 décembre 2018
0
Merci
Oui, j'entends bien et sur le descriptif de ton ampli je n'avais pas vu d'entrée optique...
As tu bien configuré la sortie audio de la TV sur haut parleurs extérieurs ?
Andy31200
Messages postés
59065
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
19 décembre 2018
-
"Sortie optique : Règle le signal audio qui sort de la prise DIGITAL AUDIO OUT (OPTICAL) du
téléviseur. Réglez sur “Auto” lorsque vous raccordez un appareil compatible avec
Dolby Digital. Réglez sur “PCM” lorsque vous raccordez un appareil non
compatible avec Dolby Digital"

Page 38fr de cette notice :
https://www.sony.fr/electronics/support/res/manuals/4136/41361112M.pdf
orian178178
Messages postés
181
Date d'inscription
mercredi 29 juillet 2009
Dernière intervention
6 décembre 2018
-
Tout est bien configuré, puisque le lecteur blu-ray soit il passe par sa propre sortie optique direct sur l'ampli, soit je peux le basculer sur la télé, puis vers l'ampli
Dans les deux cas, le son est en 5.1
Du coup selon moi, le problème ne vient pas de la télé mais bel et bien soit de l'Apple TV soit de l'HDMI de l'Apple TV ?
Commenter la réponse de Andy31200