Menu

Formule imbrigué excel

Messages postés
6
Date d'inscription
dimanche 28 avril 2013
Dernière intervention
4 décembre 2018
- - Dernière réponse : Raymond PENTIER
Messages postés
47631
Date d'inscription
lundi 13 août 2007
Dernière intervention
5 décembre 2018
- 5 déc. 2018 à 14:42
Bonjour,
Dans la cellule E26, je voudrai mettre une formule :
SI(D23="M";C25-E23) ou SI(D23="P";ARRONDI INF.(C25*F23))
Faisant référence à la cellule D23
Dans la Cellule D23 code M = E42 et le code P = cellule F42

fichier lien
https://www.cjoint.com/c/HLdvXLvfH8L

merci de votre aide
Afficher la suite 

Votre réponse

2 réponses

Messages postés
47631
Date d'inscription
lundi 13 août 2007
Dernière intervention
5 décembre 2018
0
Merci
Bonjour.

SI(D23="M";C25-E23) ou SI(D23="P";ARRONDI INF.(C25*F23)) est presque bon ...
=SI(D23="M";C25-E23;SI(D23="P";ARRONDI INF.(C25*F23);"taper M ou P"))

... et tu devrais ajouter une règle de validation de données (liste déroulante de cellule) en D23 !

C'est bien, la retraite ! Surtout aux Antilles ... 
Raymond (INSA, AFPA)
Commenter la réponse de Raymond PENTIER
Messages postés
6
Date d'inscription
dimanche 28 avril 2013
Dernière intervention
4 décembre 2018
0
Merci
avec le code P ça ne fonctionne pas le resultat est NOM?
j'ai creer une liste deroulante en D23
Raymond PENTIER
Messages postés
47631
Date d'inscription
lundi 13 août 2007
Dernière intervention
5 décembre 2018
-
Tu as fait une erreur quelque part, parce que la formule fonctionne parfaitement !
eriiic
Messages postés
22242
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
5 décembre 2018
-
Bonjour,

Il manque un point :
ARRONDI.INF
eric
Raymond PENTIER
Messages postés
47631
Date d'inscription
lundi 13 août 2007
Dernière intervention
5 décembre 2018
-
Absolument ! Le point s'est égaré à un mauvais endroit ...
Amitiés.
Commenter la réponse de TOURILLE1