Menu

Problème de débit carte Intel Dual Band Wireless-AC 7260 mini PCI express

Messages postés
27
Date d'inscription
lundi 28 mars 2011
Dernière intervention
4 décembre 2018
-
Bonjour,

J'ai acheté une carte wifi "Intel Dual Band Wireless-AC 7260 mini PCI express 802.11b/802.11a/802.11g/802.11n/802.11ac" pour mon pc portable ACER voir ici: https://www.amazon.fr/gp/product/B00N7474CS/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

Mon FAI vient d'augmenter le débit de ma connexion à 400 Mbps mais je n'arrive pas à atteindre un débit correcte avec cette carte wifi. En effet, mon débit maximum est de +ou- 6 Mo/s en téléchargement donc, +ou- 48 Mbps.

J'ai essayé de mettre à jour le pilote de cette carte via "drivercloud", via le site "intel", via windows 10 mais ça ne change rien à mon problème.

J'ai également essayé de modifier quelques paramètres de mon routeur (via des tutos de mon FAI) en vain.
J'ai également éteint puis redémarrer mon modem/routeur, je l'ai changé de place mais toujours ... que dale.

Je sais que ma connexion wifi peut varier suivant pas mal de choses (téléphone sans fil, radio, etc ...) à proximité du routeur mais de là à atteindre un débit 5x moins que le débit que je devrais atteindre, il y a une marge ...

Si quelqu'un a déjà eu ce problème et qu'il l'a résolu ou si quelqu'un a une solution, merci à lui ou a elle (c'est selon ;-))

Merci en tout cas d'avoir pris le temps d'avoir lu ce post.



Configuration: Windows 10/ Firefox 63.0
Afficher la suite 

Votre réponse

7 réponses

Messages postés
11691
Date d'inscription
samedi 16 mai 2009
Statut
Contributeur
Dernière intervention
10 décembre 2018
0
Merci
Salut,

"Mon FAI vient d'augmenter le débit de ma connexion à 400 Mbps "
C'est un débit maximal théorique, en pratique tu n'atteindra jamais ce débit là, ni en filaire et encore moins en Wifi.

Ton débit descendant en Wifi me semble très bon (6Mo/s).

Fais un test de débit en connexion filaire sur ce site et poste le résultat dans ton prochain message STP :
http://www.speedtest.net/fr

A+ =)
Commenter la réponse de LordMacDragus
Messages postés
27
Date d'inscription
lundi 28 mars 2011
Dernière intervention
4 décembre 2018
0
Merci
déjà merci pour ta réponse LordMacDragus

Voici le test effectué en connexion filaire:

Ping ms 11
Descendant Mbps 91.53
Ascendant Mbps 19.76

et pour info le test en wifi:

Ping ms 21
Descendant Mbps 48.44
Ascendant Mbps 18.81

Je suis conscient que je n'atteindrais jamais le max de mon débit maximum mais là, j'ai plus de 4x moins.
Commenter la réponse de xx7up
Messages postés
11691
Date d'inscription
samedi 16 mai 2009
Statut
Contributeur
Dernière intervention
10 décembre 2018
0
Merci
Ces débits me semblent plutôt très bons, la carte Wifi n'est pas en cause ici... Après pour pousser la vérification un peu plus loin il faudrait savoir quelle est la longueur de ta ligne (= à quelle distance tu te trouves du répartiteur duquel ta ligne dépend), plus tu en es éloigné plus la perte de débit est importante.

Si tes prises téléphoniques sont plutôt anciennes, essaie de vérifier aussi si elle ne comportent pas de condensateur à l'intérieur, si c'est le cas tu peux le retirer (c'est le petit boitier noir sur cette image).

=)
Commenter la réponse de LordMacDragus
Messages postés
27
Date d'inscription
lundi 28 mars 2011
Dernière intervention
4 décembre 2018
0
Merci
J'aurais du peut-être le spécifié plus tôt et si oui, désolé mais ma connexion n'est pas via prises téléphoniques mais via cable TV (fournisseur VOO.be).

Je peux contacter le service technique de mon FAI. Ils viendront tester ma connexion et mon routeur.
Le problème est que si tout est OK pour eux et que le problème vient de mon PC, la facture du dépannage suivra ... alors que si ça vient d'eux (routeur ou problème sur leur branchement), la facture est pour eux.
Commenter la réponse de xx7up
Messages postés
80186
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 décembre 2018
0
Merci
Salut,
le débit d'une connexion internet se teste avec un câble ethernet direct à la box, pas autrement, parès, pour des raisons de confort, on peut se connecter autrement, mais le débit ne sera jamais au même niveau, toujours moins.
Commenter la réponse de brupala
Messages postés
27
Date d'inscription
lundi 28 mars 2011
Dernière intervention
4 décembre 2018
0
Merci
"le débit d'une connexion internet se teste avec un câble ethernet direct à la box"

Ok tout à fait d'accord seulement voici le speddtest en filaire:

Descendant Mbps 91.53 en lieu et place de 400 Mbps c'est quand même bizarre ...
brupala
Messages postés
80186
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 décembre 2018
-
C'est pas au point, oui, peut-etre que l'annonce du réseau câblé est prématurée .... ;-)
Commenter la réponse de xx7up
Messages postés
27
Date d'inscription
lundi 28 mars 2011
Dernière intervention
4 décembre 2018
0
Merci
Je vais contacter mon FAI on verra ce qu'ils en disent.

Je vous tiendrais au courant.

Merci en tout cas pour votre aide.
Commenter la réponse de xx7up