Menu

Connexion au serveur non sécurisée.

Messages postés
2
Date d'inscription
lundi 3 décembre 2018
Dernière intervention
7 décembre 2018
- - Dernière réponse : Nikolo63
Messages postés
2
Date d'inscription
lundi 3 décembre 2018
Dernière intervention
7 décembre 2018
- 7 déc. 2018 à 09:41
Bonjour à tous,
Ma chérie a un vieil ordinateur Apple qui fonctionne sous OS 10.5.8.
J’essaie de la passer sous snow léopard en 10.6.X pour que son mac soit compatible avec sa nouvelle imprimante qui exige son léopard minimum.
Mais impossible d’acheter snow leopard en ligne, tous ses navigateurs (Safari ou Firefox) refusent d’afficher la page avec pour message :
: connexion au serveur non sécurisée.
Apparemment elle a de vieilles versions de Safari et Firefox et ça pose des problèmes de connexion sur les sites en https...
Donc c’est le serpent qui se mord la queue. Impossible de mettre à jour son safari et son OS.
Auriez-vous une idée ?
Y a-t-il un moyen de détourner cette « connexion au serveur non sécurisée » ?
Merci pour vos lumières !
++
Nikolo
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
36255
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
18 décembre 2018
1
Merci
Bonjour,

Mac OS X 10.6, alias Snow Leopard, s'achète également en boutique. Il est fourni sous forme de DVD physique. Ce DVD peut s'acheter en ligne à partir d'un autre navigateur que Safari, et également à partir d'un autre ordinateur que l'ordinateur de destination finale.

Vous pouvez, à partir d'un autre ordinateur, trouver un point de vente locale grace à cette page
https://www.apple.com/fr/shop/product/MC573F/A/mac-os-x-106-snow-leopard

L'accès direct se fait depuis cette page :
https://www.apple.com/fr/shop/product/MC573F/A/mac-os-x-106-snow-leopard

Il est également possible de contacter Apple Store sur ce n° de tel :
0800 046 046.

L'une de ces méthodes devrait vous permettre de régler le souci.

NB : il faut être certain que le Mac en question est bien un Mac à Processeur Intel, sorti après 2005, car un Mac plus ancien, équipé d'un processeur PowerPC ne peut pas faire tourner Snow Leopard.

PS : pour l'installation :
https://www.commentcamarche.net/faq/30592-installer-mac-os-x-10-6-alias-snow-leopard

Cordialement.




Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 37809 internautes nous ont dit merci ce mois-ci

Nikolo63
Messages postés
2
Date d'inscription
lundi 3 décembre 2018
Dernière intervention
7 décembre 2018
-
Merci mille fois Francis pour cette réponse éclairée et éclairante ! ;)
Je vais suivre vos recos.
Très bonne journée à vous !
Commenter la réponse de *_Francis_*