Menu

Probleme de FPS

Messages postés
2
Date d'inscription
lundi 3 décembre 2018
Dernière intervention
3 décembre 2018
- - Dernière réponse : neisane
Messages postés
2
Date d'inscription
lundi 3 décembre 2018
Dernière intervention
3 décembre 2018
- 3 déc. 2018 à 12:21
Bonjours voila je vous expose mon probleme, je viens de télécharger ROE mais j'ai malheureusement un soucis sur le jeu
Quand je joue haute qualité je tourne a 30-40 fps et dans ce cas la mon processeur marche a 30 pourcent et ma carte graphique a 98 pourcent or quand je met mon jeux en faible je tourne aussi a 30-40 fps mon processeur tourne toujours a 30 pourcent mais ma carte graphique elle ce limite a 40-50 pourcent comme si elle ce limitait, si quelqu'un sais pourquoi je prend avec grand plaisir

Config Intel core i7 4770 3.10 Ghz
Asus geforce gtx 1050 ti 4 GB
2 x 4Go de RAM
Afficher la suite 

Votre réponse

1 réponse

0
Merci
Vas dans le forum de "ROE", partie optimisation technique.

Met a jour des pilotes graphique (remarque de circonstance :p)

Vérifie que c'est bien la GTX et pas le chipset de la CM qui est sélectionné par défaut.
1/ Propriété de l'exécutable du jeu,
2/ Panneau de controle nvidia,

3/ Quelque part dans le merdier "d'engrenage" de windows 10, il y a des économie d'énergie bolchévique genre refroidissement passif de la CM/CG ou le DD qui s'éteint bêtement par rapport au besoin du jeu.

++
neisane
Messages postés
2
Date d'inscription
lundi 3 décembre 2018
Dernière intervention
3 décembre 2018
-
Mes pilote sont bien a jours mais par contre je ne vois pas ou tu veux que j'aille quand tu dis 1/ Propriété de l'exécutable du jeu,
2/ Panneau de controle nvidia, tu veux dire que j'aille dans les proprieté du jeu sur steam ? Merci d'avance
Commenter la réponse de blablba