Menu

Problème utilisation "Terminal" [Résolu]

Messages postés
53
Date d'inscription
jeudi 11 septembre 2003
Statut
Membre
Dernière intervention
12 février 2019
- - Dernière réponse : freddy75
Messages postés
53
Date d'inscription
jeudi 11 septembre 2003
Statut
Membre
Dernière intervention
12 février 2019
- 8 déc. 2018 à 20:14
Bonjour,
J'essaye de charger Homebrew. Et dans "Terminal" apparait "Password" avec le symbole d'une clé. Mais j'ai beau pointer avec ma souris ou cliquer sur la clé il n'apparait aucune barre (comme ici quand je suis en train de taper ce texte) pour renseigner le code. J'essaye malgré tout de le rentrer mais j'ai le message d'erreur : "sorry try again"
Merci pour votre aide.

Ps J'utilise El Capitan.

Configuration: Macintosh / Firefox 63.0
Afficher la suite 

Votre réponse

1 réponse

Messages postés
19825
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
16 avril 2019
5060
0
Merci
Bonjour,

Dans le Terminal, il est très fréquent que la saisie d’un mot de passe se fasse en aveugle, c’est à dire que rien n’apparait lorsque tu saisis le mot de passe.
Si tu connais le mot de passe et que sa saisie échoue, alors il se peut que ton clavier soit momentanément qwerty au lieu d’azerty. Tape alors le mot de passe en imaginant où sont les touches sur un tel clavier.

Ritchi
freddy75
Messages postés
53
Date d'inscription
jeudi 11 septembre 2003
Statut
Membre
Dernière intervention
12 février 2019
13 -
Merci Ritchi,

J'ai provisoirement changé le mot de passe admin pour un très basique qui a finalement été accepté en "aveugle" comme tu disais. le mot de passe plus complexe ne passait pas ni en averty, ni en querty.
Merci pour ton aide
Frédéric
Commenter la réponse de _Ritchi_