Menu

Style indiquant "ne pas autoriser de ponctuation en retrait" [Résolu]

Messages postés
27
Date d'inscription
samedi 4 novembre 2017
Dernière intervention
5 décembre 2018
- - Dernière réponse : ChtL2818
Messages postés
27
Date d'inscription
samedi 4 novembre 2017
Dernière intervention
5 décembre 2018
- 5 déc. 2018 à 20:00
Re-bonjour,
Je fais le ménage dans les styles d'un document de 600 pages qui contient plusieurs styles.
Certains de ces styles indiquent " Ne pas autoriser de ponctuation en retrait".
Je me demande à quoi cela sert? Je crois comprendre que c'est pour que des paragraphes numérotés ou des listes à puces se décalent vers la droite automatiquement? Quelqu'un pourrait-il me dire comment puis-je enlever cela si je n'en vois pas l'utilité? Ou comment l'ajouter si je trouve cela utile?
Merci!




Configuration: Windows / Firefox 63.0
Afficher la suite 

Votre réponse

8 réponses

Messages postés
7028
Date d'inscription
lundi 9 juin 2008
Statut
Contributeur
Dernière intervention
12 décembre 2018
0
Merci
bonjour, s'agit-il de Microsoft Word?
à tout hasard:
https://wiki.openoffice.org/wiki/FR/Documentation/Impress_Guide/Formatage_paragraphes
Commenter la réponse de yg_be
Messages postés
27
Date d'inscription
samedi 4 novembre 2017
Dernière intervention
5 décembre 2018
0
Merci
Oui, j'aurais dû l'écrire. C'est un document word
Microsoft Word 2016 MSO (16.0.4639.1000) 32 bits
Microsoft office professionnel Plus 2016
Windows 10
J'ai parcouru
https://wiki.openoffice.org/wiki/FR/Documentation/Impress_Guide/Formatage_paragraphes
J'aimerais bien trouver, dans mon word l'endroit où se trouvent les options de formatage de paragraphes disponibles dans open office.
Cela me permettrait entre autre, de résoudre une autre difficulté et de décocher ce qui concerne la typologie asiatique.
Merci!
Commenter la réponse de ChtL2818
Messages postés
27
Date d'inscription
samedi 4 novembre 2017
Dernière intervention
5 décembre 2018
0
Merci
Complément d'info:
J'ai aussi ceci, que je voudrais enlever, dans mes styles:
"ne pas ajuster l'espace entre le texte latin et asiatique, Ne pas ajuster l'espace entre le texte et les nombres asiatiques"
Commenter la réponse de ChtL2818
Messages postés
14777
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
4 décembre 2018
0
Merci
Bonjour,

Ces options sont spécifiques aux langues asiatiques.
Si tu ne veux plus les voir, tu dois désactiver la prise en charge des langues asiatiques (surtout si tu ne les utilises pas).

m@rina
Commenter la réponse de m@rina
Messages postés
27
Date d'inscription
samedi 4 novembre 2017
Dernière intervention
5 décembre 2018
0
Merci
Bonjour,
Nous avons communiqué ensemble l'été dernier à ce sujet. Et je cherche toujours... Je n'arrive malheureusement pas à désactiver la prise en charge des langues asiatiques.
Le lien au fichier
https://www.dropbox.com/s/vw9537jp4vsm3eg/Styles%20probl%C3%A9matiques.docx?dl=0
permettra peut-être de mieux me faire aider. C'est un extrait du document de 600 pages avec les trois styles problématiques et j'y ai inséré l'image des options word - Langue (où je ne vois pas de langues asiatiques à désactiver)
Merci encore.
yg_be
Messages postés
7028
Date d'inscription
lundi 9 juin 2008
Statut
Contributeur
Dernière intervention
12 décembre 2018
-
je vois les mêmes options dans les styles d'un document très simple que j'utilise.
je ne comprends pas en quoi cela pose problème.
m@rina
Messages postés
14777
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
4 décembre 2018
-
Bonjour,
Voici une capture d'écran de la boîte de dialogue Paragraphe, lorsqu'une langue asiatique telle le japonais est activée :



Tu vois donc un nouvel onglet "Typographie asiatique" avec cette option d'autoriser (ou non) la ponctuation en retrait.

J'ai fait un test : lorsque les styles ont été ainsi déterminés, ils le restent même si la langue a été désactivée. Ton document peut venir d'un autre utilisateur qui avait cette installation. Et comme tu n'as pas (ou plus) la langue, tu ne peux pas désactiver l'option dans le style puisque le fameux onglet n'existe plus.

Je te conseille de vérifier ton Normal.dotm pour voir si cela vient de lui. S'il a cette option pour les styles dont tu parles (titres 8 et 9), tu peux recréer un nouveau Normal.dotm où tu pourras facilement récupérer tes styles de l'actuel, sauf ces deux styles.

Si ça ne concerne que ce gros document, et que les styles des titres 8 et 9, il suffit que tu importes ces deux styles depuis ton Normal.dotm s'il n'a pas ces options ou d'un autre modèle ou document. Ainsi les styles seront écrasés par d'autres.

Mais je suis bien d'accord avec yg_be, ça ne sert à rien de faire ça, d'autant que, si ça se trouve, tu n'utilises même pas ces styles.

m@rina
Commenter la réponse de ChtL2818
Messages postés
27
Date d'inscription
samedi 4 novembre 2017
Dernière intervention
5 décembre 2018
0
Merci
Cela ne pose pas de problème. C'est juste agaçant de ne pas savoir comment l'enlever parce que cela surcharge inutilement la description des styles.
Merci!
Commenter la réponse de ChtL2818
Messages postés
27
Date d'inscription
samedi 4 novembre 2017
Dernière intervention
5 décembre 2018
0
Merci
2 déc. 2018 à 16:06
Bonjour,
Eurêka! Au cas où cela servirait à d’autres, voici la manière plus simple de corriger facilement tout ce qui m’encombrait inutilement dans les styles.
Pour accéder à la fameuse boite de dialogue qui permet de le faire, il suffit de sélectionner le paragraphe comportant les attributs de styles inutiles, d’appuyer sur la combinaison Maj F1, de cliquer sur le lien bleu pour l'espacement des caractères, puis de cocher ou décocher les options (tel que montré dans la capture d’écran du message de Marina du 2 déc. 2018 à 16:06). Ensuite, on n’a qu’à sélectionner le paragraphe à nouveau dans le document, et de mettre à jour le style pour correspondre à la sélection.
Comme disait Marina, l’été dernier, je suis aussi têtue, quand je cherche à comprendre.
Merci de vos réponses rapides.
yg_be
Messages postés
7028
Date d'inscription
lundi 9 juin 2008
Statut
Contributeur
Dernière intervention
12 décembre 2018
-
bravo & grand merci!
Commenter la réponse de ChtL2818
Messages postés
27
Date d'inscription
samedi 4 novembre 2017
Dernière intervention
5 décembre 2018
0
Merci
Complément de réponse
J'ai vu qu'on pouvait obtenir le même résultat (que MAJ +F1) comme suit:
1) Ouvrir la feuille de styles
2) Aller tout en bas et et cliquer le bouton "inspecteur de style" (bouton du centre avec une petite loupe). Cette opération ouvre le volet inspecteur de style.
3) Dans ce volet, cliquer le bouton "révéler la mise en forme" (en bas et à gauche, encore avec la petite loupe)
Et on continue comme cela est décrit ci-dessus
4) Cliquer sur le lien bleu pour l'espacement des caractères, etc.
5) Cocher ou décocher les options (tel que montré dans la capture d’écran du message de Marina du 2 déc. 2018 à 16:06).
Ensuite, on n’a qu’à sélectionner le paragraphe à nouveau dans le document, et de mettre à jour le style pour correspondre à la sélection.

Pratique, quand on a un clavier différent, ce qui est mon cas...
Commenter la réponse de ChtL2818