Menu

Mise en forme conditionnelle selon deux conditions [Résolu]

Messages postés
2
Date d'inscription
vendredi 30 novembre 2018
Dernière intervention
30 novembre 2018
- - Dernière réponse : cargoparasaite64
Messages postés
2
Date d'inscription
vendredi 30 novembre 2018
Dernière intervention
30 novembre 2018
- 30 nov. 2018 à 23:15
Bonsoir à toutes et à tous,

Sous excel je n'arrive pas à mettre une cellule en rouge selon deux conditions qui sont dans d'autres cases.

Dans le colonne D, ma condition est que la case comporte la lettre "E".
Dans la colonne F, la date d'envoi JJ/MM/AA.

J'aimerai que dans la colonne Q, la cellule passe en rouge à condition que la ligne comporte un "E" et que nous soyons à J+2 de la date d'envoi renseigné dans la colonne F.

J'ai deux règles qui fonctionne " =ET(D1="E") " et " =SI(F2<>"";(F2+2)<AUJOURDHUI()) ". Le problème est que je n'arrive pas à les associer.

Merci d'avance pour votre aide
Afficher la suite 

Votre réponse

2 réponses

Messages postés
9956
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
10 décembre 2018
0
Merci
Bonsoir

Essaie :
ET($D1="";$F2<>"";$F2+2<AUJOURDHUI())

Cdlmnt
Via
Commenter la réponse de via55
Messages postés
2
Date d'inscription
vendredi 30 novembre 2018
Dernière intervention
30 novembre 2018
0
Merci
Bonsoir,

Entre temps j'ai trouvé " =(ET(D2="E";F2<AUJOURDHUI()-2)) "
en mettant le remplissage en rouge dans le format et cela marche nickel.

Merci pour votre réponse !
Commenter la réponse de cargoparasaite64