Menu

Besoin d'aide pour création feuille excel [Résolu]

Messages postés
7
Date d'inscription
vendredi 30 novembre 2018
Dernière intervention
30 novembre 2018
-

Dans cette feuille il y a différents horaires avec différentes heures :
- Horaire A qui fait 7,5 heures
-Horaire N qui fait 10,77 heures
-Horaire CM qui fait 7 heures
-Horaire RH qui fait 0 heures
-une cellule report mois précédent
Le but est de pouvoir ensuite additionner les cellules afin d'obtenir le nombres d'heures travaillées à la fin du mois.
Merci pour votre aide car mes notions de calcul de feuille excel datent d'il y a environ 23 ans !!
Merci à vous.
PS : Ci joint le début de ma feuille excel
Afficher la suite 

Votre réponse

2 réponses

Messages postés
23175
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
13 décembre 2018
0
Merci
Bonjour
si vos heures sont en décimales, en AH3 à tirer sur la hauteur:
=SOMME(B3:AG3) devrait faire l'affaire
crdlmnt-
stefe55300
Messages postés
7
Date d'inscription
vendredi 30 novembre 2018
Dernière intervention
30 novembre 2018
-
merci de prendre le temps de m'avoir aidé.
Ce que je n'ai pas précisé c'est que à chaque jour c'est soit A, soit N, soit RH..... et je voudrais une formule pour ça.
stefe55300
Messages postés
7
Date d'inscription
vendredi 30 novembre 2018
Dernière intervention
30 novembre 2018
-
Ca doit être une formule avec du SI mais je trouve pas
Commenter la réponse de Vaucluse
Messages postés
1765
Date d'inscription
dimanche 3 mai 2009
Dernière intervention
8 décembre 2018
0
Merci
Bonsoir

Un essai pour AH3

=SOMME(NB.SI(C3:AG3;"A")*7,5;NB.SI(C3:AG3;"N")*10,77;NB.SI(C3:AG3;"CM")*7)

Inutile d'ajouter pour RH car multiplication par 0

Cordialement
PapyLuc51
Messages postés
1765
Date d'inscription
dimanche 3 mai 2009
Dernière intervention
8 décembre 2018
> stefe55300
Messages postés
7
Date d'inscription
vendredi 30 novembre 2018
Dernière intervention
30 novembre 2018
-
J'ai oublié d'ajouter B3 pour une somme exacte

=SOMME(B3;NB.SI(C3:AG3;"A")*7,5;NB.SI(C3:AG3;"N")*10,77;NB.SI(C3:AG3;"CM")*7)

Cordialement
stefe55300
Messages postés
7
Date d'inscription
vendredi 30 novembre 2018
Dernière intervention
30 novembre 2018
-
Ca fonctionne youpi merci.
Puis je encore abuser ?! Si j'ai un nombre dans la case report mois du coup c'est plus la même formule :-(
stefe55300
Messages postés
7
Date d'inscription
vendredi 30 novembre 2018
Dernière intervention
30 novembre 2018
-
super merci beaucoup à vous PapyLuc51.
J'étais loin d'y arriver seule !!
Bonne soirée.
PapyLuc51
Messages postés
1765
Date d'inscription
dimanche 3 mai 2009
Dernière intervention
8 décembre 2018
> stefe55300
Messages postés
7
Date d'inscription
vendredi 30 novembre 2018
Dernière intervention
30 novembre 2018
-
Ne pas oublier le clic sur la roue dentée à droite du titre pour mettre en résolu

Bonne soirée

Cordialement
stefe55300
Messages postés
7
Date d'inscription
vendredi 30 novembre 2018
Dernière intervention
30 novembre 2018
-
OK C'est fait encore merci
Commenter la réponse de PapyLuc51