Menu

Excel formule

Messages postés
2
Date d'inscription
mercredi 21 novembre 2018
Dernière intervention
30 novembre 2018
-
Bonjour,

Je vous exprime mon soucis .

J'ai deux classeurs excel, avec dans chacun un tableau

Dans le premier tableau ,je déclare par date le nombre de rebut d'un poste (Matin,Apres-midi et nuit) ,ces dates me donne le numéros de la semaine correspondante dans le calendrier.

Dans le deuxième tableau, par numéros de semaine je vois le total de rebut par poste.

Ma question étant:
Comment faire pour que dans le deuxième tableau apparaisse le total des 3 ,4 ou 5 jours ouvré d'une semaine ? Mais surtout pour que ça détecte automatiquement le numéros de la semaine .

J'espere que vous pourrez m'aider

Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
16687
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
14 décembre 2018
1
Merci
Bonsoir,

Oui mais encore, ou est ton soucis !

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 34388 internautes ce mois-ci

Mike-31
Messages postés
16687
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
14 décembre 2018
-
Ah je viens de comprendre

=SOMME.SI.ENS(H10:H30;C10:C30;1)
ou
=SOMME.SI.ENS(H10:H30;C10:C30;B7)

ou encore
=SOMMEPROD((C10:C30=1)*(H10:H30))
=SOMMEPROD((C10:C30=B7)*(H10:H30))

il faudra identifier ton onglet sur lequel tu as certainement voulu écrire COMPTE RENDU POSTE et non COMPE
=SOMME.SI.ENS(COMPE RENDU POSTE!H10:H30;COMPE RENDU POSTE!C10:C30;B7)
Commenter la réponse de Mike-31