Menu

Mode de calcul

Messages postés
3
Date d'inscription
mercredi 7 novembre 2018
Dernière intervention
29 novembre 2018
- - Dernière réponse : dikaplamerveil
Messages postés
3
Date d'inscription
mercredi 7 novembre 2018
Dernière intervention
29 novembre 2018
- 29 nov. 2018 à 11:51
bjr à tous

voila j'ai un souci
soit : de 1-5 km = 9850 fcs (montant forfaitaire)

sachant que de 5-10 km le prix est de 1850fcs/km combien dois je payer pour cet intervalle de KM
sachant que de 10,1 -30 km le prix est de 1650 fcs/ km combien dois je payer pour cet intervalle de KM
sachant que de 30,1 -50 km le prix est de 1250 fcs/km combien dois je payer pour cet intervalle de KM
sachant que de 50,1-100 km le prix est de 850fcs/km combien dois je payer pour cet intervalle de KM

je voudrais mettre en place un calcul ou une formule maths sur excel qui permet de calculer automatiquement le prix à payer en fonction du nombre de KM réellement parcourus.

EX: pour l'intervalle de 10,1-30 km
le client parcours 23,6 km qui appartient à l'intervalle cité plus haut
combien doit il payer réellement sachant le km est 1650 fcs.
NB: c'est ce calcul automatique sur excel que je désire mettre en place

d'avance je vous en remercie et attends vos retours.
Afficher la suite 

Votre réponse

3 réponses

Messages postés
1472
Date d'inscription
jeudi 2 juillet 2015
Dernière intervention
13 décembre 2018
0
Merci
Bonjour,

Ça m'a tout l'air d'être un exercice... CCM ne va pas faire vos devoirs...

Je vais juste vous aiguiller sur un truc.

Renseignez vous sur la formule si. Comment en mettre plusieurs pour avoir plus de conditions etc...

Dès que vous aurez une bonne base nous serions en mesure de vous aidez un peu plus( Si vous avez vraiment un problème)

A Vaincre sans péril, on triomphe sans gloire.
Pierre Corneille, Le Cid 
Commenter la réponse de diablo13800
Messages postés
16685
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
13 décembre 2018
0
Merci
Bonjour,

si par exemple ton kilométrage est en colonne A à partir de A2, cette formule en B2 à adapter

=SI(A2>50;A2*850;SI(A2>30;A2*1250;SI(A2>10;A2*1650;SI(A2>=5;A2*1850;SI(A2>0;9850;"")))))
dikaplamerveil
Messages postés
3
Date d'inscription
mercredi 7 novembre 2018
Dernière intervention
29 novembre 2018
-
slt Mike -31
j'essaie de reproduire ça tranquillement et je te reviens
a+
Commenter la réponse de Mike-31
Messages postés
3
Date d'inscription
mercredi 7 novembre 2018
Dernière intervention
29 novembre 2018
0
Merci
Diablo 13800 beh non ce n'est pas un exo c pour notre structure qui met à.la disposition de nos clients qui paient juste kilométrage consommé.....Du coup le problème reste entier j'ai pas beaucoup avancé
diablo13800
Messages postés
1472
Date d'inscription
jeudi 2 juillet 2015
Dernière intervention
13 décembre 2018
-
C'est juste la manière dont c'était énoncé ça ressemblait à un exercice

Prenez la formule de Mike-31 (Que je salue)

Elle est fonctionnelle et répond à vos besoins,
Commenter la réponse de dikaplamerveil