Menu

Selectionner/Trier sur excel

- - Dernière réponse : didibonf
Messages postés
344
Date d'inscription
vendredi 18 juillet 2008
Dernière intervention
13 décembre 2018
- 6 déc. 2018 à 14:18
Bonjour,
J'ai besoins de votre aide, alors j'ai une bases de données avec comme en tête "nom prénom"; "lieu de naissance" "nationalité" "ville". J'aimerais avoir 5 personnes par ville et de différente nationalité. Sachant que dans certaine ville il n'y a que 3 personnes mais cela me dérange pas en tous cas je veux que c'est 3 personnes soit de nationalité différentes.

Merci



Configuration: Windows / Chrome 70.0.3538.110
Afficher la suite 

Votre réponse

2 réponses

Messages postés
7445
Date d'inscription
dimanche 13 juin 2010
Dernière intervention
13 décembre 2018
0
Merci
Bonjour,

En E2 :
=C2&" " & D2
à tirer jusqu'en bas

En F2 :
=NB.SI($E$2:E2;E2)=1
à tirer jusqu'en bas

Puis filtrer la colonne F sur VRAI
Cordialement
Patrice
Merci pour votre commentaire j'ai reussis a avoir mes nationalité différentes sauf que il me faut absolument 5 personne par agences comment faire ? svp merci
Patrice33740
Messages postés
7445
Date d'inscription
dimanche 13 juin 2010
Dernière intervention
13 décembre 2018
-
Bonjour,

En E2 :
=C2&" " & D2
à tirer jusqu'en bas

En F2 :
=NB.SI($E$2:E2;E2)
à tirer jusqu'en bas

En G2 :
=F2<=5
à tirer jusqu'en bas

Puis filtrer la colonne G sur VRAI
la formule ne fonctionne pas j'ai plus que 5 nationalité par agences
Commenter la réponse de Patrice33740
0
Merci
Cest bon jai reussis Merciiiiiii :D
Est ce que par hasard vous aurier une formule pour transformer les dates inscrit "20181204" les changer en "04/12/2018" .
et mettre la ligne en rouge (mise en forme conditionnel) lorsque la l'écheance est achevée.? Je sais pas si c'est claire
Patrice33740
Messages postés
7445
Date d'inscription
dimanche 13 juin 2010
Dernière intervention
13 décembre 2018
-
Pour transformer la date :
=--TEXTE(A1;"0000\/00\/00")

Pour mettre en rouge, utilises une mise en forme conditionnelle (MFC)
didibonf
Messages postés
344
Date d'inscription
vendredi 18 juillet 2008
Dernière intervention
13 décembre 2018
-
Bonjour,
Dans une autre colonne :
=DATE(GAUCHE(C2;4);STXT(C2;5;2);DROITE(C2;2))
Pour la MFC tentez quelque chose comme :
=$C2<AUJOURDHUI()
Commenter la réponse de Ngolo