Menu

Création formule tableau [Résolu]

Messages postés
2
Date d'inscription
lundi 26 novembre 2018
Dernière intervention
26 novembre 2018
- - Dernière réponse : Vaucluse
Messages postés
23170
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
12 décembre 2018
- 26 nov. 2018 à 11:19
Bonjour,

J'aurai besoin d'une formule me permettant de faire :

si E85<500€HT alors I84=I83*0,70 et I85 et I86 sont vide
si E85>500€HT et <1000€HT alors I85=I83*0,40 et I83 et I86 sont vide
si E85>1000€HT alors I86=OFFERT et I84 et I85 sont vide.

Merci pour vos réponse
Afficher la suite 

Votre réponse

1 réponse

Messages postés
23170
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
12 décembre 2018
0
Merci
Bonjour

I84:
=SI(ET(E85<>"";E85<500);I83*0,7;"")

I85:
=SI(ET(E85>=500;E85<1000);I83*0,4;"")

I86
=SI(E85>=1000;"OFFERT";"")

placez les signes combinés >= ou <= là où vous voulez inclure les limites, ce n'est pas dit dans votre message
crdlmnt

Kraxord
Messages postés
2
Date d'inscription
lundi 26 novembre 2018
Dernière intervention
26 novembre 2018
-
Merci pour votre réponse, exactement ce que je cherchais.

Cordialement
Vaucluse
Messages postés
23170
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
12 décembre 2018
-
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt
Commenter la réponse de Vaucluse