Menu

Ni l'orthographe, ni le choix de la langue et ni les synonymes marchent !!!

-
Bonjour,

J'avais la version de OpenOffice 4.1.3 et rien marchait et donc je viens de télécharger la version plus récente de OpenOffice 4.1.5 mais encore tous les problèmes persistent également ! Quoi faire ?

A' l'aide, s'il vous plaît !!!

J'ai la version de W 7 Home Premium 64 Bits !
Afficher la suite 

Votre réponse

4 réponses

Messages postés
81
Date d'inscription
jeudi 20 juin 2013
Dernière intervention
10 décembre 2018
0
Merci
Bonsoir,

Quand vous dites cela ne marche pas vous n'avez pas les icônes ? quand vous cliquez dessus cela ne fais rien ? précisez votre problème svp ? si possible une capture aussi.
Bonjour,

A' vrai dire je ne comprends pas votre réponse...de quelles icônes parlez-vous ? Lorsque je clic sur l'onglet OUTILS du traitement de texte de O.O. ne marche ni l'orthographe ni la langue et ni les synonymes !!!
floca47
Messages postés
81
Date d'inscription
jeudi 20 juin 2013
Dernière intervention
10 décembre 2018
-
Commenter la réponse de floca47
Messages postés
1462
Date d'inscription
vendredi 25 juillet 2014
Dernière intervention
11 décembre 2018
0
Merci
Bonsoir
purger le profil
taper sur la touche WINDOWS (un drapeau) et R (en même temps).
-Ensuite, taper << %appdata% >>
-Chercher le dossier OpenOffice
-Le renommer << OldOpenOffice >>

A noter qu'une réinstallation ne supprime pas un profil corrompu
Commenter la réponse de yclik
0
Merci
merci bien, j'ai bien compris et donc je ferme la discussion, étant le problème résolu !
Cordialement
Commenter la réponse de Conciliant
0
Merci
Je veux remercier tous et en manière particulière yclic, mais à vrai dire je ne sais pas comment fermer la discussion !!!

Cordialement Conciiant
Commenter la réponse de Conciliant