Menu

Windows XP Sp3 / Pilote usb pour galaxy J3 modele SM j330FN [Résolu/Fermé]

Messages postés
128
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
11 mai 2019
- - Dernière réponse :  dsarroi42 - 5 déc. 2018 à 01:46
Bonjour,

Suite à une réinstallation de windows xp sp3 pour cause de plantage de mon aspire 3690
Alors qu'avant je pouvais accéder via cable usb à mon téléphone mobile galaxy J3
modele SM j330FN ... avec dans mon poste de travail un symbole un mobile galaxy

A ce jour, je n'arrive pas à installer correctement mon galaxy j3

En allant sur le site de samsung pour y trouver un bon pilote

J'ai trouvé les deux fichiers KiesSetup.exe et SmartSwitchPC_setup.exe

je ne comprends pas , après installation dans le poste de travail ..j'obtiens la connexion d'un Appareil photo !!!

Avant ma panne de mon pc aspire 3690 quand je connectais le mobile galaxy j3 j'avais bien l'image
d'un mobile !.

Avec le fichier SAMSUNG_USB_Driver_for_Mobile_Phones.zip ... pas moyen de se connecter et de retrouver dans le poste de travail .. la figure d'un mobile

J'ai de nouveau télécharger un autre logiciel samsung SmartSwitchPC_setup.exe

J'ai le message d'erreur suivant

Où puis je trouver le bon driver ? ... Quel est le nom de ce fichier .inf dans le message d'erreur ?


Merci de votre aide

Configuration: Windows / Chrome 49.0.2623.112
Afficher la suite 

13/33 réponses

Messages postés
128
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
11 mai 2019
2
0
Merci
Merci

J'ai fait plusieurs tentatives de passer le Sp3 en Sp4 ...
Le logiciel va jusqu a 98% donne le message qu'au redémarrage il complètera

.... Mais dans les propriétés du poste de travail cela reste au SP3





Messages postés
128
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
11 mai 2019
2
0
Merci
Merci ok

voila le message d'erreur

matériel MTP

Une erreur s'est produite lors de l'installation du périphérique.

Une section d'installation de service dans ce fichier .INF n'est pas valide.
Messages postés
128
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
11 mai 2019
2
0
Merci
J'ai ce numéro :

USB\VID_04E8&PID_6860&MS_COMP_MTP&SAMSUNG_ANDROID\6&31B2D51&C&0000



....l'autre jour le 25:novembre " quand c'était un appareil photo ou appareil composite j'avais

"J'ai pu trouver usb\VID_04E8&PID_6860\42009C57D04AB4C3

Mais pourquoi le gestionnaire de périphérique reconnait mon téléphone mobile

en périphérique composite comme un appareil photo vidéo ? ..et non comme un téléphone mobile ?

quand j'avais installé kies l'icone était un appareil photo et non un téléphone "
Messages postés
128
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
11 mai 2019
2
0
Merci
Rien de changé ...

matériel devenu composite ! un appareil photo

et

matériel MTP avec message d'erreur
"matériel MTP

Une erreur s'est produite lors de l'installation du périphérique.

Une section d'installation de service dans ce fichier .INF n'est pas valide."

Messages postés
128
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
11 mai 2019
2
0
Merci
Bonjour,

Rien de nouveau .... j'ai toujours SP3 même si j'ai a plusieurs reprises recharger le Sp4

Quand j'essaie de mettre a jour le pilote en lui donnant des pilotes a ma disposition
dans des répertoires différents Toujours le même refrain
voir message d'erreur de section ci dessus

Voici lu numéro: ....le dernier

USB\VID_04E8&PID_6860&MS_COMP_MTP&SAMSUNG_ANDROID\6&31B20516&10&0000

Merci pour votre patience !
extempor
Messages postés
976
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
8 avril 2019
432 -
" j'ai toujours SP3 même si j'ai a plusieurs reprises recharger le Sp4"

C'est tout à fait normal,il n'y pas de changement à ce niveau là .
Si tu veux vérifier les mises à jour faut passer par le Panneau de configuration puis Ajouts et suppressions de programmes ,elles sont datées à ta dernière installation du SP4.

Je ne peux pas t'aider plus ,suis les conseils de kaneagle !
désarroi42
Messages postés
128
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
11 mai 2019
2 > extempor
Messages postés
976
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
8 avril 2019
-
Merci encore
Messages postés
128
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
11 mai 2019
2
0
Merci
Merci encore ...

C'est désespérant ..et ne paie pas vos efforts et patience

J'ai bien refait le message 3 ....Toujours le même refrain

Matériel MTP

Une erreur s'est produite lors de l'installation du périphérique.

Une section d'installation de service dans ce fichier .INF n'est pas valide.
Messages postés
128
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
11 mai 2019
2
0
Merci
Bonsoir

J ai regardé .... je vois le APD normal

a part le serial qui a un point d exclamation jaune

et bien sûr toujours le MPD avec son ! où il y aura le <gras>message d erreur décrit plus haut !
</gras>
J y vois le modem Samsung mobile usb normal

et toujours l usb du samsung mobile usb composite normal

J ai par ailleurs dans les parametres du mobile galaxy effacer les caches de l usb via les parametres
et rebooter mon galaxy

merci encore
Messages postés
128
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
11 mai 2019
2
0
Merci
J ai choisi dans la liste de matériel

"Choisir parmi une liste de pilotes de périphériques........
Clique sur Périphérique USB MTP et suivant. "


..... même chanson !


toujours cette erreur .... ne viendrait elle pas de mon pc ou windows xp sp3 .

matériel MTP

Une erreur s'est produite lors de l'installation du périphérique.

Une section d'installation de service dans ce fichier .INF n'est pas valide.
Messages postés
128
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
11 mai 2019
2
0
Merci
Bonjour

Je l'avais fait sans succès ..

C'est un gros soucis entre le matériel MTP , le windows xp pro sp3
0
Merci
Bonsoir, et merci pour vos messages

Je reviens ....

Ce probleme n'est toujours pas résolu ..

Toujours le même message ... et que ce soit avec n'importe quel dossier pour y trouver le bon fichier

message d'erreur : le même depuis 10 jours

matériel MTP

Une erreur s'est produite lors de l'installation du périphérique.

Une section d'installation de service dans ce fichier .INF n'est pas valide.


merci
0
Merci
...serait ce a la suite d'avoir rajouter et installé des applis sur on galaxy j3 J330FN

Y aurait l un virus dans mon galaxy*

peux t on acceder a des parametres usb ou MTP sur le galaxy ?

merci
0
Merci
Bonjour

J'ai suivi vos indications et vous en remercie

Après donc des mises à jour ...

Dans la liste gestionnaire de périphériques .....avec affichage des éléments cachés

On voit toujours ce
Portables devices et le MTP! mal installé

J'ai une nième fois tenté d'installer un pilote MTP

aucune amélioration

matériel MTP

Une erreur s'est produite lors de l'installation du périphérique.

Une section d'installation de service dans ce fichier .INF n'est pas valide.


Y aurait il au sein de mon téléphone galaxy un programme qui empècherait ?
0
Merci
Bonsoir

J'ai pu résoudre mon problème en allant sur

https://forum.frandroid.com/topic/122722-tuto-r%C3%A9soudre-le-probl%C3%A8me-du-pilote-de-p%C3%A9riph%C3%A9rique-mtp/

si cela peut aider

Merci à tous