Menu

Carte graphique tourne mais rien ne s'affiche à l'écran ! [Résolu]

Messages postés
53
Date d'inscription
lundi 25 décembre 2017
Dernière intervention
5 décembre 2018
- - Dernière réponse : Alain37530
Messages postés
53
Date d'inscription
lundi 25 décembre 2017
Dernière intervention
5 décembre 2018
- 29 nov. 2018 à 18:08
Bonjour,

Cela fait depuis 2 jours, que mon pc n'affiche rien a l'écran.
Le premier jour, j'ai rencontrer ce problème d'écran noir, quand je l'allumer rien s'afficher, pourtant le bip était présent et mes appareil ( clavier souris ) était connecter, mais quand appuyer sur le bouton ( marche) ma souris et mon clavier était plus connecter et quand je re appuyer ils était connecter. J'avais re éteint, laisser reposer 10 minute. Après sa, je l'ai re allumer et là, il marchait.

Mais depuis hier rien ne s'affiche a l'écran quand je suis connecter sur ma carte graphique, mais le port VGA de la carte mère, quand je le branche il s'affiche. Du coup mon voisin a pensez que mon port PCI été HS, mais bizarrement, le ventilo de ma carte fonctionne, et tourne nickel. Du coup je ne pense pas que sa soient sa. Sachant que avant hier j'ai fait une mise a jour de la carte graphique, et que le lendemain il fonctionner pas !

Config :
Intel core 2 quad Q9300 2,50GHz
Gigabyte ( Nvidia ) GeForce GT 1030
4,00 Gb
Windows 10 64bits

En espérant que j'ai était clair, et que vous pourrez m'aider.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
53
Date d'inscription
lundi 25 décembre 2017
Dernière intervention
5 décembre 2018
0
Merci
Je ferme !
Commenter la réponse de Alain37530