Menu

Empêcher Windows d'ouvrir la session automatiquement au démarrage [Résolu]

Messages postés
5
Date d'inscription
vendredi 23 novembre 2018
Dernière intervention
25 novembre 2018
-
Bonjour,

J'ai deux sessions sur mon ordi: une admin avec mot de passe (1) et une non-admin sans mot de passe (2). J'éteins mon ordi chaque nuit.

Si je termine ma journée sur la session 2, au démarrage le lendemain, mon ordi n'attendra pas que je touche à ma souris pour ouvrir la session 2.

Si je termine ma journée sur la session 1, au démarrage le lendemain, mon ordi attendra que je donne mon mot de passe, mais il sera déjà en train d'ouvrir ma session, c'est-à-dire qu'il démarre toutes les applications qui s'ouvrent au démarrage, avant que j'aie encodé mon mot de passe et ouvert la session.
Ce qui fait que si, au démarrage, je demande à mon ordinateur de redémarrer au lieu d'encoder mon mot de passe, il me dira en gros "une ou plusieurs session sont déjà ouvertes, si vous redémarrez maintenant, les travaux en cours seront perdus!".


Je souhaite que ça s'arrête, parce que ça ralentit mon ordi pour rien, ça me force à passer par la session 2 alors que je comptais juste aller sur la session 1... bref... et je n'ai rien trouvé à ce sujet, si ce n'est le contraire: comment faire en sorte que Windows ouvre ma session 1 sans que je ne lui donne le code.

Je ne sais pas si c'est lié, mais j'ai un autre problème: si je vais dans C:Users\session 1 à partir de la session 2, je n'ai aucune interdiction. Étant donné que la session 1 est protégée par un mot de passe et que la session 2 n'est pas admin, je ne comprends pas comment ça se fait.

Merci d'avance et bonne journée!




Configuration: Windows / Vivaldi 2.1.1337.51
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
160141
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
13 décembre 2018
1
Merci
Salut,

Touche Windows + R
tape netplwiz et OK.
Assures toi qu'en haut l'option "les utilisateurs doivent appuyer sur CTRL+ALT+Suppr" soit cochée.

Merci Malekal_morte- 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 33784 internautes ce mois-ci

PSEUDONYMEtresoriginal
Messages postés
5
Date d'inscription
vendredi 23 novembre 2018
Dernière intervention
25 novembre 2018
-
merci, je verrai demain si cette manière de contourner a marché!
PSEUDONYMEtresoriginal
Messages postés
5
Date d'inscription
vendredi 23 novembre 2018
Dernière intervention
25 novembre 2018
-
Re, alors maintenant il faut faire ctrl+alt+del, mais ça ne change rien au fait que:
-l'ordi charge le contenu de la session avant que je l'ouvre
-je ne peux pas choisir d'aller sur une autre session sans fermer la session 2 si au démarrage l'ordi était devant la session 2 quand il me demande de faire ctrl+alt+del

donc ton truc a un effet, mais ça ne change rien à mon affaire.
Malekal_morte-
Messages postés
160141
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
13 décembre 2018
> PSEUDONYMEtresoriginal
Messages postés
5
Date d'inscription
vendredi 23 novembre 2018
Dernière intervention
25 novembre 2018
-
Regarde là : https://www.malekal.com/windows-10-personne-train-utiliser-pc/
Désactive l'option sur chaque session utilisateur.
PSEUDONYMEtresoriginal
Messages postés
5
Date d'inscription
vendredi 23 novembre 2018
Dernière intervention
25 novembre 2018
> Malekal_morte-
Messages postés
160141
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
13 décembre 2018
-
Merci, effectivement, désactiver "Utilisez mes infos de connexion pour terminer automatiquement la configuration de mon appareil et rouvrir mes applications après une mise à jour ou un redémarrage" a eu pour effet d'empêcher le problème au démarrage sur la session 1. Ça ne me permet toujours pas d'accéder à d'autres sessions avant l'ouverture de la session 2 (et ça ne change toujours rien au fait que la 2e session accède aux fichiers de tout le monde), mais au moins on avance.
Le problème majeur est donc résolu!
Malekal_morte-
Messages postés
160141
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
13 décembre 2018
> PSEUDONYMEtresoriginal
Messages postés
5
Date d'inscription
vendredi 23 novembre 2018
Dernière intervention
25 novembre 2018
-
de rien et bonne fin de WE :)
Commenter la réponse de Malekal_morte-