Menu

Medion Akoya E1230 + Windows 10 : Résolution bloquée à 800*600

Messages postés
188
Date d'inscription
lundi 2 janvier 2017
Dernière intervention
25 novembre 2018
-
Bonjour,

J'ai récemment installé Windows 10 x86 pour remplacer le W7 Starter sur un Netbook Medion Akoya E1230 (Atome N2600, 1GB RAM).

Le soucis c'est que la résolution est bloquée à 800*600 (sélecteur grisé dans les paramètres), c'est vraiment pas pratique du tout...
J'aimerais augmenter cette résolution pour en avoir une raisonnable, et surtout dans les bonnes proportions (ça doit être du 16:9 ou 16:10 certainement).

Malheureusement, la clé « Display1_DownScalingSupported » semble ne pas exister dans le registre...

Merci beaucoup.

Edit : J'ai installé les pilotes avec CloudDriver
Afficher la suite 

Votre réponse

2 réponses

0
Merci
salut
déja ton pc n'est pas du tout adapter a win10 32bits
microsoft recommande 2 go de ram MINIMUM
toi tu en as que 1go
si d'origine il y avait win7 starter qui est un win7 light c'est pas pour rien
_erreip_
Messages postés
188
Date d'inscription
lundi 2 janvier 2017
Dernière intervention
25 novembre 2018
-
Bonjour,
Comme expliqué ici : https://support.microsoft.com/fr-fr/help/4028142/windows-windows-10-system-requirements, windows 32 bits est adapté à 1gb de RAM, contrairement à la version 64 bits qui elle nécessite bien 2gb. Quoi qu'il en soit, là n'était pas la question, alors merci pour votre intervention mais elle est inutile.
Bien cordialement.
Commenter la réponse de mjf21
Messages postés
11709
Date d'inscription
samedi 16 mai 2009
Statut
Contributeur
Dernière intervention
14 décembre 2018
0
Merci
Salut,

Essaie de télécharger et d'installer ce pilote, redémarre ton PC et vois si le problème est corrigé :
http://www.medion.com/gb/service/_lightbox/treiber_details.php?did=13569&hgt=32013

A+ =)
_erreip_
Messages postés
188
Date d'inscription
lundi 2 janvier 2017
Dernière intervention
25 novembre 2018
-
Bonjour, et merci pour la réponse.
J'ai essayé d'installer ce pilote, mais une popup s'affiche indiquant que ce pilote n'est pas adapté à mon système, et empêche l'installation. Je viens de me rendre compte avec le nom du dossier qu'il est fait pour les systèmes x64. Mais je pense que c'est une bonne piste, je vais essayer de trouver l'équivalant en x86 sur le site de Medion.
Encore merci :)
_erreip_
Messages postés
188
Date d'inscription
lundi 2 janvier 2017
Dernière intervention
25 novembre 2018
-
Bon ben en fait non xD
J'ai installé la version x86 de ce pilote (dispo ici : https://www.medion.com/fr/service/accueil/_product.php).
Ces pilotes sont prévus pour W7 mais j'me suis dit que ça irait peut-être...
Déjà à l'installation ça m'a dit que j'avais déjà une version plus récente du pilote, j'ai quand même forcé l'install pour voir. Au final j'ai du restaurer windows parce que le pilote avait tout cassé.
Du coup retour au point de départ.
Commenter la réponse de LordMacDragus