Menu

Carte gygabit P35 ds3r et ram

Messages postés
3
Date d'inscription
samedi 24 novembre 2018
Dernière intervention
25 novembre 2018
- - Dernière réponse : Titou73200
Messages postés
3
Date d'inscription
samedi 24 novembre 2018
Dernière intervention
25 novembre 2018
- 25 nov. 2018 à 10:48
Bonjour,
J'ai acheté 4x 2go de ram komputer bay pc2 6400 ddr2 800mhz pour ma carte mère Gygabit P35 ds2r ( rev ?)
Car elle ne possédait que 4x 1go de ram pour chaque slots et elle peut posséder jusqu'à 8go de ram d'après le fabricant.
Malheureusement au démarrage avec juste 2 barrettes ou 4 peu importe le nombre mon pc me dit qu'il y a un changement de matériel qu'il considère comme un fichier tronqué ou similaire d'après le message en anglais et puis Windows ne lance pas.
Y a t,'il un réglage à faire dans le bios ?
J'ai regardé plusieurs tropic mais je ne trouve pas vraiment la réponse.
Merci pour votre aide.

Configuration: Android / Chrome 70.0.3538.80
Afficher la suite 

Votre réponse

3 réponses

0
Merci
Bonjour,

Normalement, après un changement de RAM la carte mère indique deux touche au choix, une pour faire des réglages dans le bios et une autre pour mettre les paramètres par défaut il me semble.

Dans tous les cas, la première chose à faire dans le bios est de vérifier la fréquence de fonctionnement de la RAM et surtout l'ordre de Boot pour pouvoir lancer Windows.

En espérant que ça puisse vous aidez,

Cordialement.
Commenter la réponse de passionndinformatique
Messages postés
3
Date d'inscription
samedi 24 novembre 2018
Dernière intervention
25 novembre 2018
0
Merci
Bonjour, merci pour votre réponse rapide.
Je vais regarder dans le bios pour la fréquence de la mémoire.
J'ai laissé tel quel après avoir changé les anciennes barrettes de mémoire 4x 1go que j'ai remise pour refaire fonctionner le pc.
-
en principe avec de la DDR2, la fréquence se règle automatiquement à sa fréquence natif mais il vaut mieux juste vérifier car toutes les cartes mère n'agissent pas de cette façon,
mais revenons à votre problème,
il faudrait si Windows ne ce lance pas, vérifier la priorité du "boot" dans le bios et regarder si votre disque dur est en tête de la liste (suivez des tuto sur google/youtube pour effectuer cette tache si vous savez pas comment faire, recherchez "bios boot priority" sur internet par exemple)

sinon il serait bien de décrire l'erreur en anglais qu'affiche votre pc au démarrage car si il faut le problème est ailleurs, cependant je crois moi que le bios cherche dans le vide et n'affiche qu'un message dérisoire et qu'il s'agit juste de quelques réglages du boot, mais je me trompe peut être.
Commenter la réponse de Titou73200
Messages postés
3
Date d'inscription
samedi 24 novembre 2018
Dernière intervention
25 novembre 2018
0
Merci
Bonjour, merci encore pour vos réponses rapide !!
Je n'ai pas pu manipuler hier donc je l'ai fait ce matin.
Effectivement il y avait un problème dans le bios du moins je croyais.
J'avais installé mes 2 barrettes de 2go et 800mhz chacune sur les ports 2 et 4 de la carte mère et rien sur les autres.
Je les ai mis sur les ports 1 et 3 j'ai mis tout sur auto dans le bios gygabit dans MBT il a trouvé la mémoire en 800mhz (avant 667 mhz )) et tout fonctionne.
Merci beaucoup
Commenter la réponse de Titou73200