Menu

Remplissage automatique grâce à 2 listes en cascade [Résolu]

Messages postés
3
Date d'inscription
vendredi 23 novembre 2018
Dernière intervention
26 novembre 2018
-
Bonsoir,

Je souhaite réaliser un tableau dynamique sur Excel dont les toutes données sont stockées sur une "base de donnée" et pouvoir les faire apparaitre automatiquement en sélectionnant les choix qui se trouvent dans des listes déroulantes en cascade de mon tableau principal.

En colonne A : Des logiciels
En colonne B : Des versions de ces logiciels
En colonne C : Leur prix

Les colonnes A & B sont renseignées sous forme de listes déroulantes, et la colonne B est dépendante du résultat de la colonne A.


Quelqu'un saurait me renseigner de la formule à appliquer sur la cellule "Prix" qui prendrait en compte les choix (logiciel & version) sélectionnés svp ?

Merci d'avance !!

Xavier
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
9470
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
12 décembre 2018
1
Merci
Bonjour,
Mettre la formule suivante en « C3 » et tirer vers le bas :
=SOMMEPROD(($E$12:$E$15=A3)*1;($F$12:$F$15=B3)*1;$G$12:$G$15)


Merci Le Pingou 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 33618 internautes ce mois-ci

xcano
Messages postés
3
Date d'inscription
vendredi 23 novembre 2018
Dernière intervention
26 novembre 2018
-
Bonjour Le Pingou,

Merci beaucoup, cela marche parfaitement !!

:)
Commenter la réponse de Le Pingou
Messages postés
3
Date d'inscription
vendredi 23 novembre 2018
Dernière intervention
26 novembre 2018
0
Merci
Vous trouverez un fichier excel d'exemple qui expliquera sans doute mieux mon problème :

https://we.tl/t-m1Xexm3zZv

:)
Commenter la réponse de xcano