Menu

Changement pilote son [Résolu]

Messages postés
69
Date d'inscription
dimanche 2 novembre 2014
Dernière intervention
14 février 2019
- - Dernière réponse : klein77
Messages postés
69
Date d'inscription
dimanche 2 novembre 2014
Dernière intervention
14 février 2019
- 23 nov. 2018 à 22:30
Bonjour,
j ai récemment remplacer ma carte mère et donc installer un nouveau pilote audio. il m a crée une sortie realtek digital audio qui lorsque activer remplace mon casque pour certain logiciel, en particulier discord. je l ai désactiver pour le moment mais je ne connais pas réellement son utilité. Et lorsque je lance des jeux en plein écran j ai trois petit bip pour une raison que j'ignore.
merci pour votre aide.
bonne soirée

Configuration: Windows / Chrome 71.0.3578.62
Afficher la suite 

Votre réponse

8 réponses

Messages postés
23706
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
4 février 2019
2583
0
Merci
Salut,

Ton jeux est peut-être sous alimenté

Donne nous ta configuration
Merci
Commenter la réponse de jeanbern
Messages postés
69
Date d'inscription
dimanche 2 novembre 2014
Dernière intervention
14 février 2019
0
Merci
non je n'ai pas de problème l ordi marche nickel les trois bip sorte du casque. sa ne le fait pas lorsque le jeu n est pas en pleine écran. si vous voulez tout de même verrifé :
ryzen 5 2600x non oc
8 ddr4 2666mhz Corsair 1 barrette
Asus prime a320m-k
alim lepa 550w
rx 480 8g Gigabyte g1 oc par le constructeur
ssd crucial 480 go
disque dur 1000 go Seagate
5 ventilateur boitier
1 lecteur DVD

mais j'avais déjà eu ces bip sur mon ancienne carte mère avec d autre pilote ça avait durer un temps puis avait disparu.
l'ancienne config
carte mère Asus m5a78l-mlx3
fx-6300 oc 6 core 4.2 ghz
2 barrette 8 go ddr3 1600mhz chacune

il me semble que sa pompais plus. et puis un manque d'alim aurait éteint le pc non?

je précise mes jeu tourne a fond sans problème.
klein77
Messages postés
69
Date d'inscription
dimanche 2 novembre 2014
Dernière intervention
14 février 2019
-
la plupart des site de calcule consommation sont au alentour de 350watts avec tous les detail compter dessus.
Commenter la réponse de klein77
Messages postés
80178
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 février 2019
10122
0
Merci
Bonjour,

As-tu essayé celui-ci ?
--> Realtek

Commenter la réponse de kaneagle
Messages postés
69
Date d'inscription
dimanche 2 novembre 2014
Dernière intervention
14 février 2019
0
Merci
J'ai trouvé, en lisant ta réponse je me suis rendu compte que driverclouds n'arrivais pas a installer mon pilote audio. j'essaie de recupérer le pilote le plus recent et le tien si je ne le trouve pas.
Commenter la réponse de klein77
Messages postés
69
Date d'inscription
dimanche 2 novembre 2014
Dernière intervention
14 février 2019
0
Merci
j'ai trouvé le même que toi dans al catégorie plus récent mais les petit bip sont toujours la.
je vais aller voir sur le site de asus.
Commenter la réponse de klein77
Messages postés
69
Date d'inscription
dimanche 2 novembre 2014
Dernière intervention
14 février 2019
0
Merci
et bien après avoir essayer ton pilote puis le dernier récupérer sur le site de Asus le bip sont toujours la.
Commenter la réponse de klein77
Messages postés
80178
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 février 2019
10122
0
Merci
Touche Windows + R
Tape --> devmgmt.msc et OK.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Commenter la réponse de kaneagle
Messages postés
69
Date d'inscription
dimanche 2 novembre 2014
Dernière intervention
14 février 2019
0
Merci
excuser moi j'ai trouver le problème qui n'en est pas un.
en faite le triple bip est le rappel de ma carte graphique pour m'indiquer que la fonction chill est activer sur le jeu. je m'excuse de vous avoir fais perdre du temps et vous remercie de votre aide.
bonne soirée.
Commenter la réponse de klein77